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VISI PROGRAM STUDI 
TEKNOLOGI INFORMASI
Menjadi Program Studi yang unggul 
dalam pengembangan kei lmuan 
t e k n o l o g i  i n f o r m a s i  u n t u k 
mendukung ekonomi kreatif tahun 
2033. 



MISI PROGRAM STUDI 
TEKNOLOGI INFORMASI
1. Menyelenggarakan pendid ikan pada b idang 

teknologi informasi yang berkualitas.
2. Menyelenggarakan Penelitian di bidang teknologi 

informasi yang berkualitas.
3. Menyelenggarakan pengabdian masyarakat di 

b i dang  t ekno l og i  i n f o rmas i  da l am rangka 
meningkatkan kualitas sumber daya manusia.

4. Mengelola Program Studi secara mandiri dengan 
tata kelola yang baik.

 



PROFIL LULUSAN PROGRAM 
STUDI TEKNOLOGI INFORMASI
1. System Administrator 
Mampu dalam melakukan analisa terhadap kebutuhan pengguna sistem 
jaringan komputer, mengindentifikasi sistem jaringan dengan teknologi 
yang sesuai, mampu merancang arsitektur, sistem keamanan dan 
pengujian server, mampu menginstall dan mengkonfigurasi sistem operasi 
server, file sharing pada server, virtual server serta common network and 
appl ica t ion  serv ices  se rver ,  membuat  kode  program server , 
memgimplementasikan dan memantau kinerja dan keamanan sistem, 
menginvestigasi dan memperbaiki kerusakan sistem serta mampu 
mengevaluasi dan melakukan restore system. 



PROFIL LULUSAN PROGRAM 
STUDI TEKNOLOGI INFORMASI
2. Cyber Security Analyst  
Mampu menerapkan prinsip perlindungan informasi, prinsip keamanan informasi 
untuk penggunaan jaringan internet, prinsip keamanan informasi pada transaksi 
elektronik, mampu menyusun dan melaksanakan dokumen kebijakan keamanan 
informasi, mampu mengaplikasikan ketentuan/persyaratan keamanan informasi, 
mengelola log dan Melaksanakan pencatatan asset, Mampu Menerapkan kontrol 
akses berdasarkan konsep/metodologi  yang telah di te tapkan  mampu 
Mengidentifikasi serangan-serangan terhadap kontrol akses dan mampu 
melakukan instalasi software aplikasi



PROFIL LULUSAN PROGRAM 
STUDI TEKNOLOGI INFORMASI
3. Object Programmer

Mampu melakukan identifikasi library, komponen atau framework yang 
diperlukan, dan menggunakan struktur data, Mampu mengimplementasikan user 
interface dan  rancangan entitas serta keterkaitan antar entitas, Mampu 
menerapkan pemecahan permasalahan menjadi subrutin, menulis kode dengan 
prinsip sesuai guidelines dan best practices, dan membuat dokumen kode program, 
Mampu melakukan migrasi ke teknologi baru, debugging, dan menerapkan 
pemrograman paralel, Mampu melaksanakan pengujian kode program secara statis 
dan pengujian oleh pengguna (UAT), Mampu memberikan petunjuk teknis kepada 
pelanggan dan menganalisis dampak perubahan terhadap aplikasi serta 
menerapkan alert notification jika aplikasi bermasalah.



CAPAIAN PEMBELAJARAN LULUSAN
CPL Program Studi yang dibebankan pada Mata Kuliah

S2 Menjunjung tinggi nilai kemanusiaan dalam menjalankan tugas berdasarkan agama, moral, dan etika;
S5 Mampu bekerja sama dan memiliki kepekaan sosial  serta  kepedulian  terhadap  masyarakat dan lingkungan;
S6 Bekerja sama dan memiliki kepekaan sosial serta kepedulian terhadap masyarakat dan lingkungan;
S8 Menginternalisasi nilai, norma, dan etika akademik;
S9 Menunjukkan sikap bertanggung jawab atas pekerjaan di bidang keahliannya secara mandiri;
P1 Mampu mengaplikasikan bidang keahliannya dan memanfaatkan IPTEKS pada bidang manajemen proyek perangkat lunak dalam 

penyelesaian masalah serta mampu beradaptasi terhadap situasi yang dihadapi;
P2 Menguasai konsep teoritis bidang pengetahuan tentang manajemen proyek perangkat lunak, manajemen biaya, manajemen 

waktu manajemen risiko, manajemen SDM dan konsep teoritis bagian khusus dalam bidang pengetahuan tersebut secara 
mendalam, serta mampu memformulasikan penyelesaian masalah prosedural;

P3 Mampu mengambil keputusan yang tepat berdasarkan analisis informasi dan data pada bidang manajemen proyek, manajemen 
waktu, Manajemen SDM dalam proyek, manajemen proyek, manajemen risiko dan memberikan petunjuk dalam memilih berbagai 
alternatif solusi secara mandiri dan kelompok.

P5 Menguasai aplikasi perangkat lunak untuk mengimpelentasikan kasus-kasus manajemen proyek perangkat lunak, manajemen 
biaya, manajemen pengadaan dan penutupan proyek

KK1 Mampu menerapkan konsep manajemen waktu dan biaya proyek untuk  untuk menganalisis data dalam mendukung pemecahan 
masalah yang ada pada  pengembangan Teknologi Informasi menggunakan aplikasi 

KK2 Mampu menganalisa  kebutuhan manajemen proyek perangkat lunak, mampu mendesain scope dan integrasi proyek,  
melakukan pengujian kualitas proyek, implementasi serta evaluasi menggunakan aplikasi, serta mengembangkan Teknologi 
Informasi yang ada.

KK5 Mampu   merancang    manajemen proyek perangkat lunak, membuat proposal proyek berbasis Teknologi Informasi, merancang 
estimasi biaya dan jadwal proyek

KU2 Mampu menerapkan pemikiran logis, kritis, sistematis, dan inovatif dalam konteks merancang manajemen proyek perangkat 
lunak, melakukan manajemen biaya dan waktu proyek, membuat proposal proyek perangkat lunak;

KU5 Mampu mengambil keputusan secara tepat dalam konteks penyelesaian masalah di bidang manajemen proyek perangkat lunak, 
berdasarkan hasil analisis informasi dan data;

KU7 Mampu melakukan proses evaluasi diri terhadap kelompok kerja proyek teknologi informasi yang berada dibawah 
tanggungjawabnya, dan mampu mengelola manajemen SDM, manajemen risiko, manajemen komunikasi antar personil secara 
mandiri



Perencanaan Pembelajaran
Tujuan
• Memahami kebutuhan manajemen proyek, terutama 

untuk proyek-proyek IT
• Mengetahui dan memahami pengelolaan yang ada 

dalam manajemen proyek
• Dapat membuat rincian pekerjaan dalam proyek dan 

memahami penjadwalan proyek
• Dapat membuat proposal proyek khususnya proyek IT



Kontrak Perkuliahan
• Pertemuan 1 s.d 7 disampaikan dengan Metode 

Ceramah, Metode Diskusi dan Latihan Soal, berikut 
pemakaian Project Libree

• Pertemuan 9 dan 15 mahasiswa diharapkan dapat 
menjelaskan IT Project Proposal dalam bentuk 
presentasi kelompok.

• Dosen mata kuliah ini diharapkan dapat mengarahkan 
mahasiswa agar mampu membuat sebuah Proposal 
Proyek yang berkaitan dengan IT.



Sumber Referensi
• Heryanto, Imam, Totok Hariwibowo. 2016. Manajemen 

Proyek Berbasis Teknologi Informasi: Mengelola Proyek 
secara Sistematis Menggunakan Microsoft Project. 
Bandung: Informatika.

• Project Management Institute. 2017. A Guide to the 
Project Management Body of Knowledge. Pennsylvania: 
Project Management Institute.

• Schwalbe, Kathy. 2016. Information Technology Project 
Management, Eight Edition. Massachusetts: Cengage 
Learning. 



 Penilaian akhir

Absen : 20 %
Tugas : 25 %
Project : 55 %



Pertemuan 1

MANAJEMEN PROYEK TI
&

TOOLS MANAJEMEN PROYEK



1. Proyek
A. Pengertian Proyek

• Menurut Kathy Schwalbe, Proyek adalah usaha 
sementara yang dilakukan untuk menghasilkan suatu 
produk, layanan atau hasil yang unik.

• Menurut Iman Soeharto, Kegiatan proyek dapat 
diartikan sebagai suatu kegiatan sementara yang 
berlangsung dalam jangka waktu terbatas, dengan 
alokasi sumber daya tertentu dan dimaksudkan untuk 
melaksanakan tugas yang sasarannya telah digariskan. 



Pengertian Proyek (lanjutan)

Proyek IT melibatkan penggunaan hardware, software, 
dan/atau jaringan untuk menciptakan produk, layanan atau 
hasil. 
Contoh proyek IT:
• Pengadaan hardware (komputer) pada sebuah 

perusahaan/lembaga/instansi
• Pembuatan jaringan LAN pada sebuah kantor
• Menyediakan infrastruktur teknologi nirkabel untuk 

meningkatkan pelayanan akademis pada sebuah 
kampus

• Mengembangkan sistem baru untuk meningkatkan 
penjualan pada sebuah perusahaan



B. Atribut Proyek

1. Memiliki tujuan yang khusus, produk akhir atau hasil 
kerja akhir.

2. Bersifat sementara. Sebuah proyek memiliki jadwal awal 
dan akhir yang pasti.

3. Proyek bukan pekerjaan rutin.
4. Membutuhkan sumber daya, termasuk orang, hardware, 

software, dan aset lainnya. Sumber daya proyek 
terbatas dan harus digunakan secara efektif untuk 
memenuhi proyek dan tujuan perusahaan lainnya. 



Atribut Proyek (lanjutan)

4. Sebuah proyek dikembangkan secara bertahap.
5. Proyek harus memiliki pelanggan utama atau sponsor.
6. Proyek mempunyai ketidakpastian. Karena proyek 

adalah unik, kadang-kadang sulit untuk menentukan 
tujuan dengan jelas, memperkirakan berapa lama waktu 
yang dibutuhkan untuk menyelesaikan, atau 
menentukan berapa banyak biaya. 



C. Tiga Kendala (The Triple Constraint)

Tiga  kendala merupakan parameter penting dalam 
penyelenggaraan proyek yang sering diasosiasikan 
sebagai sasaran proyek.

1. Cakupan (Scope)
• Pekerjaan apa yang harus dilakukan sebagai bagian 

dari proyek? 
• Produk, layanan atau hasil apa yang unik? 
• Apa yang diharapkan pelanggan atau sponsor dari 

proyek? 
• Bagaimana ruang lingkup diverifikasi?



Tiga Kendala (lanjutan)
2. Waktu (Time)
• Berapa lama waktu yang dibutuhkan untuk menyelesaikan 

proyek? 
• Bagaimana jadwal proyek? 
• Bagaimana tim akan melacak kinerja  dari jadwal yang 

sebenarnya? 
• Siapa yang bisa menyetujui perubahan jadwal?
3. Biaya (Cost)
• Apa yang harus dibiayai untuk menyelesaikan proyek? 
• Berapa anggaran proyek? 
• Bagaimana biaya dilacak? 
• Siapa yang dapat mengotorisasi perubahan anggaran?
. 



Gambar Tiga Kendala Manajemen Proyek



2. Manajemen Proyek

A. Pengertian Manajemen Proyek
• Menurut Kathy Schwalbe, Manajemen Proyek adalah 

penerapan pengetahuan, keterampilan, alat dan teknik 
pada kegiatan proyek untuk memenuhi kebutuhan 
proyek.

• Menurut Iman Soeharto, Manajemen proyek adalah 
merencanakan, mengorganisir, memimpin, dan 
mengendalikan sumber daya perusahaan untuk 
mencapai sasaran jangka pendek yang telah ditentukan.



• Menurut Pressman, Manajemen Proyek meliputi 
perencanaan pemantauan dan pengontrolan manusia, 
proses dan peristiwa yang terjadi selama perangkat 
lunak dikembangkan mulai dari konsep awal sampai 
pengoperasian secara penuh.

Pengertian Manajemen Proyek (lanjutan)



Gambar Kerangka Kerja Manajemen Proyek



Pengertian Manajemen Proyek (lanjutan)
Penjelasan gambar di atas:
• Stakeholder mempunyai proyek
• Proyek didelegasikan ke Manajer Proyek
• Manajer Proyek mengelola proyek tersebut
• Pengelolaan proyek meliputi: scope management, time 

management, cost management, quality management, 
human resource management, communications 
management, risk management, and procurement 
management

• Penerapan tools, teknik dan metode yang diterapkan 
pada pengelolaan proyek di atas untuk memperoleh 
hasil yang diinginkan



B. Fokus Manajemen Proyek

MPPL yang efektif berfokus pada 4P:
1. People (Manusia)

Elemen terpenting dalam keberhasilan suatu proyek 
yang harus dikelola untuk melakukan kerja secara efektif.
2. Product (Produk) 

Perangkat lunak yang dihasilkan.
3. Process (Proses)

Sekelompok aktivitas kerangka kerja dalam 
pengembangan IT.
4. Project (Proyek)

Seluruh proses yang dibutuhkan untuk menghasilkan 
suatu produk.



1. People

a. Stakeholder
b. Pemimpin Tim
Seorang pemimpin tim diharuskan mempunyai ketrampilan 

memimpin yang cukup diantaranya:
• mampu memotivasi
• mampu berorganisasi
• mampu mendorong keluarnya ide-ide baru
• mampu menganalisa masalah teknis atau manajemen 

mencari penyelesaian masalah (problem solving)
• mampu menjadi manajer
• mampu menghargai kerja  
• mampu mengenali
a.  



1. People (lanjutan)

c. Tim IT
Faktor yang harus dipertimbangkan pada saat 
merencanakan struktur tim IT:
• Kesulitan masalah yang harus dipecahkan
• Ukuran program yang dihasilkan
• Waktu dimana tim akan mengerjakan bersama-sama
• Masalah yang dapat dimodularisasi
• Kualitas dan keandalan sistem yang akan dibangun
• Kepastian tanggal pengiriman
• Komunikasi dalam tim



2. Product

a. Cakupan PL
•Konteks
•Sasaran informasi
•Fungsi dan kinerja

b. Dekomposisi masalah
Dekomposisi dilakukan pada:
•Fungsionalitas dan isi (informasi)
•Proses yang akan digunakan



3. Process

Tim proyek harus dapat memutuskan model proses yang 
sesuai untuk:
•Pelanggan dan orang yang akan melakukan pekerjaan itu
•Karakteristik produk
•Lingkungan proyek



4. Project

Memerlukan koordinasi/perpaduan:
•SDM
•Teknik
•Perlengkapan dan peralatan
•Administratif 
•Keuangan 



C. Bidang Pengetahuan Manajemen Proyek

Bidang pengetahuan manajemen proyek menggambarkan 
bidang kompetensi yang harus dikembangkan oleh 
manajer proyek, yang meliputi:
• Empat bidang pengetahuan inti dari manajemen proyek 

yang menyebabkan tujuan proyek tercapai: 
1. Manajemen Cakupan (Scope Management) 
2. Manajemen Waktu (Time Management) 
3. Manajemen Biaya (Cost Management) 
4. Manajemen Kualitas (Quality Management) 



Bidang Pengetahuan Manajemen Proyek lanjutan

• Empat bidang pengetahuan yang memfasilitasi 
pencapaian tujuan proyek: 

1. Manajemen SDM (Human Resource Management)
2. Manajemen Komunikasi (Communication Management) 
3. Manajemen Resiko (Risk Management) 
4. Manajemen Pengadaan (Procurement Management) 

• Satu Bidang pengetahuan yaitu manajemen integrasi 
(Integration Management).



3. Siklus Hidup Proyek
Siklus hidup proyek merupakan suatu metode yang 
digunakan untuk menggambarkan bagaimana sebuah 
proyek direncanakan, dikontrol, dan diawasi sejak proyek 
disepakati untuk dikerjakan hingga tujuan akhir proyek 
tercapai. 
Tahap kegiatan dalam siklus hidup proyek:
1. Tahap Inisiasi

Merupakan tahap awal kegiatan proyek sejak sebuah 
proyek disepakati untuk dikerjakan. Pada tahap ini, 
permasalahan yang ingin diselesaikan akan diidentifikasi, 
dan beberapa pilihan solusi untuk menyelesaikan 
permasalahan juga didefinisikan. 



Siklus Hidup Proyek (lanjutan)

2. Tahap Perencanaan

Pada tahap ini, dokumen perencanaan akan disusun 
secara terperinci sebagai panduan bagi tim proyek 
selama kegiatan proyek berlangsung. Aktivitas yang akan 
dilakukan pada tahap ini adalah membuat dokumentasi 
project plan, resource plan, financial plan, risk plan, 
acceptance plan, communication plan, procurement plan, 
contract supplier dan perform phase review.



Siklus Hidup Proyek (lanjutan)

3. Tahap Eksekusi (Pelaksanaan proyek)

Pada tahap ini, deliverables atau tujuan proyek secara 
fisik akan dibangun. Seluruh aktivitas yang terdapat 
dalam dokumentasi project plan akan dieksekusi. 
Sementara kegiatan pengembangan berlangsung, 
beberapa proses manajemen perlu dilakukan guna 
memantau dan mengontrol penyelesaian deliverables 
sebagai hasil akhir proyek.



Siklus Hidup Proyek (lanjutan)

4. Tahap Pengontrolan

Tahap ini dilakukan pengontrolan terhadap kegiatan 
proyek, apakah sudah sesuai dengan estimasi dan 
rencana awal yang telah ditentukan, dan adanya 
masukan apakah rencana proyek perlu diperbarui atau 
tidak.



Siklus Hidup Proyek (lanjutan)

5. Tahap Penutupan

Tahap ini merupakan akhir dari aktivitas proyek, hasil 
akhir proyek (deliverables project) beserta 
dokumentasinya diserahkan kepada pelanggan, 
hubungan dengan supplier diakhiri, tim proyek dibubarkan 
dan memberikan laporan kepada semua stakeholder 
yang menyatakan bahwa kegiatan proyek telah selesai 
dilaksanakan. 



3. TOOLS MANAJEMEN PROYEK

ProjectLibre merupakan proyek open source berbasis Java 
yang dipimpin oleh Marc O’Brien dan Laurent Chretienneau. 
Perangkat lunak ini diharapkan dapat menjadi alternatif dari 
perangkat lunak komersia l  sepert i  Microsof t  Project . 
ProjectLibre adalah perangkat lunak yang gratis, tetapi 
kompatibel dengan perangkat lunak manajemen proyek lainnya 
yang dapat membaca dan menulis dokumen berformat .xml, 
termasuk Microsoft Project. Fitur-fitur yang tersedia di 
ProjectLibre merupakan fitur umum pada perangkat lunak 
manajemen proyek yang meliputi Gantt chart, network 
diagram, WBS/RBS charts, earned value costing, dan resource 
histograms.



Istilah-istilah umum
Istilah Keterangan

Finish Finish menyatakan tanggal berakhirnya suatu proyek

Predecessor
Predecessor merupakan keterhubungan antara suatu pekerjaan dengan
pekerjaan sebelumnya

Resources
Resources merupakan sumber daya, baik sumber daya personil maupun
sumber daya non personil

 

Cost

Cost merupakan biaya yang dibutuhkan untuk menyelesaikan suatu proyek, yang meliputi biaya 
sumber daya personil maupun non personil, baik berupa biaya tetap maupun biaya variabel. Cost 
dapat dihitung per jam, harian,
mingguan, bulanan.

 
Gantt Chart

Gantt Chart merupakan grafik batang horizontal yang merepresentasikan pekerjaan beserta durasi 
pekerjaan. Grafik ini juga menunjukkan keterkaitan
antarpekerjaan.

 

PERT Chart

PERT (Program Evaluation Review Technique) Chart merupakan grafik yang ditampilkan dalam bentuk 
kotak (node) yang merepresentasikan nama pekerjaan, start & finish pekerjaan, serta hubungan 
keterkaitan antar
pekerjaan.

 

Baseline

Baseline adalah suatu bentuk perencanaan (scope, time/schedule, cost) yang telah disetujui dan 
ditetapkan dalam suatu proyek. Baseline digunakan sebagai acuan dan perbandingan antara rencana 
kerja yang dimiliki dengan
realisasinya.

 
Tracking

Tracking merupakan bentuk penelusuran atau peninjauan antara hasil kerja yang telah dilakukan di 
lapangan dengan rencana awal proyek sehingga bisa
dibandingkan.

 
Milestone

Milestone merupakan suatu bentuk penanda pekerjaan yang menunjukkan
bahwa pekerjaan yang dimaksud telah selesai. Milestone digambarkan dengan nilai durasi 0.



Memulai ProjectLibre
Untuk memulai menjalankan ProjectLibre, ikuti langkah-
langkah berikut ini:
Klik Start > All Programs > ProjectLibre > ProjectLibre.



Memulai ProjectLibre
Setelah memulai program ProjectLibre, muncul sebuah 
jendela dengan pilihan Create Project dan Open Project. 
Pilih Create Project.



Memulai ProjectLibre
Setelah memilih Create Project, muncul jendela New Project. Pada 
jendela ini, Project Name diisi dengan nama proyek, Manager diisi 
dengan nama manajer proyek. Jika Forward scheduled ditandai, maka 
tanggal yang dimasukkan adalah tanggal mulainya proyek (Start Date). 
Jika Forward scheduled tidak ditandai, maka tanggal yang dimasukkan 
adalah tanggal selesainya proyek (Finish Date). Notes dapat diisi 
dengan catatan mengenai proyek.



Memulai ProjectLibre
Selanjutnya akan muncul tampilan ProjectLibre seperti 
gambar berikut ini.



Menyimpan File ProjectLibre
Untuk menyimpan file project, ikuti langkah berikut ini:
Klik menu File > Save As.

Arahkan ke direktor i  dan folder yang akan di jadikan tempat 
penyimpanan file project. Jika nama file hendak diubah, maka isikan 
pada File name. Tipe file yang dapat digunakan untuk menyimpan file 
project adalah Microsoft Project XML (*.xml) dan ProjectLibre (*.pod).
Klik tombol Save untuk menyimpan file project tersebut.



Pertemuan 2

SCOPE PROYEK



Manajemen Ruang Lingkup (Scope)

A. Pengertian 
• Ruang lingkup (Scope) didefinisikan sebagai proses untuk 

memecahkan titik masalah utama secara total (kebutuhan) dari 
sebuah proyek menjadi lebih kecil, dan lebih mendekati tujuan 
proyek.

• Setiap tujuan pada suatu tingkatan diselesaikan menjadi bagian 
tujuan berikutnya, demikian seterusnya. 

• Lingkup mengacu pada semua pekerjaan yang terlibat dalam 
menciptakan produk dari proyek dan proses yang digunakan 
untuk menciptakan

• Manajemen scope proyek meliputi proses mendefinisikan dan 
mengendalikan pekerjaan-pekerjaan apa saja yang termasuk 
dalam proyek



Manajemen Scope (lanjutan)

Proses utama dalam manajemen ruang lingkup proyek:
1. Mengumpulkan persyaratan (Collecting Requirements) 

Mendefinisikan dan mendokumentasikan fitur dan fungsi 
dari produk yang akan dihasilkan dan proses yang 
digunakan selama proyek.

2. Mendefinisikan lingkup (Defining Scope)   
     Meninjau Project Charter, dokumen persyaratan, dan aset 

organisasi untuk membuat pernyataan ruang lingkup, dan 
menambahkan informasi lebih lanjut sebagai persyaratan 
dan perubahan yang disetujui.



Manajemen Ruang Lingkup (lanjutan)

Proses utama dalam manajemen ruang lingkup proyek:
3. Membuat WBS (Creating the WBS) 

Mengelompokkan deliverable proyek besar menjadi lebih 
kecil, komponen lebih mudah dikelola.

4. Verifikasi lingkup (Verifying Scope) 
Menerima kiriman proyek. Pelanggan dan sponsor 
memeriksa dan secara resmi menerima kiriman selama 
proses ini. Jika kiriman tidak dapat diterima, pelanggan 
atau sponsor biasanya meminta perubahan. 

5. Mengontrol lingkup (Controlling Scope) 
Mengendalikan perubahan lingkup proyek di seluruh 
hidup proyek. 



Definisi Lingkup

• Definisi lingkup yang baik sangat penting untuk 
keberhasilan proyek karena membantu meningkatkan 
akurasi perkiraan waktu, biaya, dan sumber daya, 
mendefinisikan dasar untuk pengukuran kinerja dan 
pengendalian proyek.

• Masukan untuk mempersiapkan pernyataan lingkup 
proyek meliputi Project Charter, persyaratan 
dokumentasi, aset proses organisasi, dan dokumen 
proyek sebelumnya (proyek serupa).



Work Breakdown Structure
• Work Breakdown Structure (WBS) atau struktur rincian pekerjaan 

adalah daftar pekerjaan atau tugas-tugas (task) yang akan dikerjakan 
dalam sebuah proyek. 

• WBS termasuk ke dalam project scope management di dalam project 
knowledge areas. WBS berupa pengelompokkan pekerjaan yang 
berorientasi pada hasil proyek (deliverable) dan menentukan seluruh 
ruang lingkup proyek. 

• WBS termasuk ke dalam dokumen yang menjadi fondasi dari suatu 
proyek karena dokumen ini menyediakan dasar untuk perencanaan 
dan pengelolaan jadwal proyek, biaya, sumber daya, dan perubahan.

• Sejumlah ahli manajemen proyek percaya bahwa pekerjaan tidak 
boleh dilakukan pada sebuah proyek jika tidak termasuk ke dalam 
WBS karena WBS menentukan seluruh ruang lingkup proyek. Oleh 
karena itu, menyusun WBS yang lengkap dalam suatu proyek 
merupakan hal yang krusial.



Menyusun WBS
Terdapat sejumlah pendekatan yang dapat 
digunakan untuk menyusun WBS dalam suatu 
proyek, yakni :
• Pendekatan guidelines
• Pendekatan analogi
• Pendekatan top-down
• Pendekatan bottom-up
• Pendekatan mind-mapping.



Pendekatan guidelines
Banyak organisasi menyediakan pedoman dan 
templates untuk mengembangkan WBS, termasuk 
WBS dari proyek-proyek sebelumnya. Selain itu, 
Project Management Institute (PMI) juga telah 
menerbitkan WBS Practice Standard sebagai 
pedoman untuk menyusun dan mengaplikasikan 
WBS ke manajemen proyek. WBS Pract ice 
Standard tersebut meliputi contoh-contoh WBS 
dari beragam proyek yang berasal dari berbagai 
bidang industri.



Pendekatan Analogi

WBS dari proyek sejenis digunakan sebagai 
titik awal dalam penyusunan WBS dengan 
menggunakan  pendeka t an  ana log i . 
Umumnya pendekatan analogi digunakan 
pada proyek-proyek yang sifatnya berupa 
pengembangan dari proyek sebelumnya, 
sehingga WBS tidak disusun dari awal 
melainkan melanjutkan WBS pada task 
yang dianggap sesuai menjadi titik awal.



Pendekatan Top-Down

Pendekatan top-down diawal i  dengan 
menentukan items terbesar dalam proyek. 
Selanjutnya memecahnya menjadi item-item 
kecil. Proses ini melibatkan penyempurnaan 
pekerjaan menjadi tingkat detail yang lebih 
besar dan lebih besar. Pendekatan top-
down paling cocok untuk manajer proyek 
yang memiliki wawasan teknis yang luas 
dan perspektif gambaran besar.



Pendekatan Bottom-Up
Pendekatan bottom-up diawali dengan pengidentifikasian 
sebanyak mungkin tugas spesifik yang terkait dengan 
proyek oleh para anggota tim proyek. Selanjutnya tugas- 
tugas tertentu digabungkan dan diatur ke dalam aktivitas 
r ingkasan, atau t ingkat  yang lebih t inggi  d i  WBS . 
Pendekatan bottom-up bisa sangat memakan waktu, tetapi 
juga bisa menjadi cara yang sangat efektif untuk menyusun 
WBS. Manajer proyek sering menggunakan pendekatan 
bottom-up untuk proyek yang mewakil i  sistem atau 
pendekatan yang sama sekali baru untuk dikerjakan, atau 
untuk membantu menciptakan dukungan dan sinergi 
dengan tim proyek.



Pendekatan Mind-Mapping
Beberapa manajer proyek kerap menggunakan 
m i n d - m a p p i n g  u n t u k  m e m b a n t u  d a l a m 
penyusunan WBS. Pendekatan yang lebih visual 
dan cenderung t idak terstruktur dapat lebih 
membuka kreativi tas di antara individu dan 
meningkatkan partisipasi di antara anggota tim 
proyek. Mind-mapping dapat digunakan untuk 
menyusun WBS secara terstruktur menggunakan 
pendekatan top-down atau bottom-up, maupun 
dengan cara yang tidak terstruktur.



Menyusun Work Breakdown 
Structure (WBS) di 

ProjectLibre



Membuat Project File Baru
Buka aplikasi ProjectLibre dan pilih menu Create Project. Pada Project 
Name masukkan Project A+ sebagai nama proyek. Masukkan nama 
yang diinginkan sebagai Manager. Proyek dimulai pada tanggal 9 
September 2021. Kosongkan bagian Notes lalu pilih menu OK untuk 
membuat project baru.



Membuat Project File Baru
Berikut ini merupakan tampilan area kerja dari Project A+.



Membuat Hierarki WBS
Susunan WBS yang digunakan pada Project A+ menggunakan daftar task pada tabel berikut ini.

Order | Task Name Order | Task Name
1. Initiating 16. Deliverable 2
2. Stakeholder identification 17. Deliverable 3
3. Stakeholder register completed 18. Deliverable 1 completed
4. Stakeholder management strategy completed 19. Deliverable 2 completed
5. Project definition 20. Deliverable 3 completed
6. Project definition completed 21. Monitoring and Controlling
7. Kickoff meeting 22. Actual hours tracking
8. Kickoff meeting completed 23. Project document updates
9. Planning 24. Progress report 1
10. Schedule 25. Progress report 2
11. Gantt chart completed 26. Team review meetings

12. Scope statement 27. Closing
13. Initial scope statement completed 28. Final project report
14. Executing 29. Final project presentation

15. Deliverable 1 30. Project completed



Masukkan nama tugas (task name) yang tercantum pada daftar tersebut ke 
kolom Name di ProjectLibre. Abaikan terlebih dahulu nilai yang muncul pada 
kolom Duration, Start, dan Finish.



Membuat Summary Tasks

Pengelompokkan pekerjaan (task) sangat 
berarti pada sebuah proyek. Pekerjaan 
d i k e l o m p o k k a n  k e  d a l a m  k e l o m p o k 
pekerjaan utama (summary). Pekerjaan 
utama dapat dirinci menjadi sejumlah sub-
task. Hal yang sama juga berlaku pada sub-
task sehingga ada kemungkinan akan 
terdapat beberapa level sub-task tergantung 
pada kompleksitas pekerjaan dalam proyek.



Membuat Summary Tasks
Blok task yang berada pada level yang lebih rendah (sub-
task), yakni task 2 hingga task 8.



Pilih menu Task > Indent sehingga task 1 tercetak tebal yang 
menandakan bahwa task tersebut adalah summary task.



Lanjutkan membuat summary tasks dan sub-tasks dengan ketentuan sebagai 
berikut:
• sub-tasks 10-13 sehingga task 9 menjadi summary task
• sub-tasks 15-20 sehingga task 14 menjadi summary task
• sub-tasks 22-26 sehingga task 21 menjadi summary task
• sub-tasks 28-30 sehingga task 27 menjadi summary task

Simpan perubahan yang 
telah dibuat pada 
Project A+.



Simpan perubahan yang telah dibuat pada Project A+.



TUGAS 1



Soal
Buatlah proyek baru dengan nama Proyek 2021 dan susunlah WBS dari proyek 
tersebut sesuai dengan ketentuan pada tabel berikut ini:

Task 
Row Task Name

1 Analisis dan Desain Sistem
2 Menganalisis Sistem Kepegawaian dengan melakukan wawancara kepada pihak yang ditunjuk
3 Membuat Statement of Purpose, Event List, dan Context Diagram
4 Membuat Data Flow Diagram (DFD) Levelled
5 Membuat Kamus Data
6 Membuat Process Specification
7 Membuat Entity Relationship Diagram (ERD)
8 Dokumentasi Analisis dan Desain Sistem
9 Desain Aplikasi
10 Membuat Desain Menu Aplikasi + Form Entry
11 Membuat Desain Report + Form Report
12 Dokumentasi Desain Aplikasi
13 Programming
14 Programming (Back End & Front End)
15 Dokumentasi program (Front End & Back End)



16 Testing Program

17 Melakukan test terhadap program

18 Memberikan catatan list perbaikan

19 Dokumentasi testing program

20 Instalasi Program

21 Setting infrastruktur & software pendukung
22 Instalasi program ke komputer user
23 Training User/SDM

24 Melakukan pelatihan kepada user

25 Dokumentasi

26 Desain Spesifikasi Sistem

27 Dokumentasi SOP

28 Dokumen Administrasi Proyek

29 User dan Admin Manual + Dokumentasi Program

30 Dokumen Manajemen Proyek

31 Maintenance

32 Pemeliharaan & Perbaikan Sistem

33 Administrasi

34 Melakukan Administrasi Proyek & mendokumentasikannya



Pertemuan 3 

MANAJEMEN WAKTU
PROYEK



1. Pengertian Manajemen Waktu

Manajemen waktu proyek adalah tahapan 
mendefinisikan proses-proses yang perlu 
dilakukan selama proyek berlangsung 
berkaitan dengan penjaminan agar proyek 
dapat berjalan tepat waktu dengan tetap 
memperhatikan keterbatasan biaya serta 
menjaga kualitas produk/servis/hasil unik 
dari proyek.



Pengertian Manajemen Waktu (lanjutan)

• Berdasarkan SOW dan WBS yang telah dibuat dapat 
dikembangkan jadwal pelaksanaan proyek.

• Kegiatan manajemen waktu proyek lebih banyak 
diterapkan pada fase Planning dan selebihnya pada fase 
controlling. 

• Fase planning: Mendefinisikan Aktivitas, Pengurutan 
Aktivitas, Estimasi Lama Aktivitas, dan Penyusunan 
Jadwal Proyek. 

• Fase controlling: Pengendalian Jadwal Proyek.



2. Tahapan Manajemen Waktu 

a. Definisi aktivitas
b. Pengurutan aktivitas
c. Estimasi kebutuhan aktivitas
d. Estimasi durasi aktivitas
e. Membangun jadwal
f. Mengendalikan jadwal



2.A. Definisi Aktivitas

• Merupakan kegiatan untuk mengidentifikasi dan 
mendefinisikan aktivitas yang dilakukan secara spesifik 
untuk memproduksi hasil-hasil proyek.

• Keluaran utama dari proses ini adalah daftar kegiatan, 
atribut aktivitas, dan milestone. 

• Dibuat berdasarkan WBS, dan merupakan elemen yang 
berada pada level paling bawah dari setiap cabang grup 
pekerjaan.

• Aktivitas ini merupakan elemen pekerjaan terkecil yang 
diukur kinerjanya karena memiliki durasi, biaya dan 
kebutuhan sumber daya yang diharapkan. 



Definisi Aktivitas (lanjutan)

Atribut Aktivitas
a. Informasi jadwal dalam atribut aktivitas, antara lain:
b. Identitas aktivitas, kode aktivitas, deskripsi aktivitas, 

aktivitas pendahulunya, aktivitas yang mengikutinya, 
relasi logis antar aktivitas, hal yang mempercepat dan 
yang memperlambat aktivitas, sumber daya yang 
dibutuhkan, tantangan dan hambatan serta asumsi

c. Orang yang bertanggung jawab mengeksekusi suatu 
pekerjaan

d. Area geografis atau tempat pekerjaan harus dilakukan
e. Tipe aktivitas



Milestone List
•Daftar peristiwa yang menjadi penanda selesainya suatu 
pekerjaan dan untuk membantu dalam mengidentifikasi 
kegiatan yang diperlukan

•Tidak memiliki durasi

•Alat yang berguna untuk menetapkan tujuan dan 
monitoring kemajuan proyek 

Definisi Aktivitas (lanjutan)



2.B. Pengurutan Aktivitas
Aturan dasar dalam menyusun urutan aktivitas:
1. Ketergantungan Mandatori (Mandatory 

Dependencies); ketergantungan yang tidak dapat 
dipisahkan antar aktivitas/pekerjaan. Misal: pengujian 
program tidak dapat dilakukan sebelum pembuatan 
program diselesaikan.

2. Ketergantungan Lepas (Discretionary Dependencies): 
ketergantungan yang ditentukan oleh tim proyek. 

3. Ketergantungan Eksternal (External Dependencies) ; 
ketergantungan antara aktivitas proyek dengan aktivitas 
non proyek. Contoh: instalasi O/S tergantung pada 
ketersediaan hardware baru.



Pengurutan Aktivitas (lanjutan)

Diagram Jaringan (Network Diagram)
•Adalah skema yang menunjukkan hubungan logis atau 
urutan aktivitas-aktivitas proyek
•Suatu aktivitas disimbolkan dengan anak panah (arrow) 
sekaligus menunjukkan aliran kerja dan dihubungkan pada 
suatu titik yang disebut node untuk menggambarkan urutan 
kejadian. 
•Node ini sekaligus menunjukkan titik mulai dan titik 
selesainya aktivitas yang diberi nomor secara urut. 
•Nomor node pertama (no.1) menunjukkan awal proyek 
dan nomor node terakhir menunjukkan akhir proyek.



Pengurutan Aktivitas (lanjutan)

Langkah-langkah membuat Diagram Jaringan:
1. Buat daftar semua aktivitas berikut predecessor dan 

successor 
2. Tentukan aktivitas awal (aktivitas yang tidak memiliki 

aktivitas pendahulu/predecessor) dan beri nomor 1. 
3. Hubungkan semua aktivitas yang berawal dari node 1 

tersebut ke node berikutnya. Beri nama/simbol aktivitas 
pada anak panah dan estimasi waktunya. Misalnya A = 3 

4. Gambarkan dari kiri ke kanan. 



Pengurutan Aktivitas (lanjutan)

Langkah-langkah membuat Diagram Jaringan:
5. Perhatikan apakah ada aktivitas yang mengumpul 

(merge) atau menyebar (burst). 
• Suatu node disebut burst jika dari node ini 

menghasilkan satu atau lebih aktivitas (sekaligus 
node) baru. 

• Suatu node disebut merge jika dari beberapa aktivitas 
yang berasal dari beberapa node mengumpul pada 
satu node sebagai akhir aktivitas.

6. Lanjutkan menggambar untuk semua aktivitas sampai 
menuju pada satu posisi akhir (node akhir).



Gambar burst dan merge



Pengurutan Aktivitas (lanjutan)

Aturan lainnya dalam membuat Diagram Jaringan:
1. Semua anak panah sedapat mungkin digambarkan 

mengalir ke depan atau ke arah kanan, dan hindari anak 
panah yang saling menyilang antar node.

2. Jika anak panah saling menyilang, susun ulang gambar 
sedemikian sehingga aliran dan urutan pekerjaan mudah 
dibaca dan dipahami.

3. Jika terdapat dua aktivitas berawal dan berakhir pada 
node yang sama, maka salah satu aktivitas perlu 
dibuatkan node perantara (dummy) yaitu suatu aktivitas 
prasyarat dari aktivitas lain dengan durasi 0.



Contoh Diagram Jaringan

Kode
Aktivitas Predesesor Durasi 

(hari)
A - 3
B - 4
C - 2
D A 3
E B, D 2
F C 5



Latihan Diagram Jaringan
Nama

Aktivitas
Kode

Aktivitas Predesesor Durasi 
(hari)

Analisis Kebutuhan Software A - 1
Analisis Kebutuhan Hardware B - 3
Pemodelan Sistem C - 2
Pengadaan & Instalasi SO & 
DBMS

D A 4

Desain I/O dan Database E B 5
Pengadaan dan instalasi 
Hardware

F B 8

Programming G D, E 14
Testing H G 4
Persiapan & Pelatihan User I H 4
Implementasi J F, H, I 3



2.C. Estimasi Kebutuhan Aktivitas

• Estimasi jenis dan jumlah sumber daya manusia, 
peralatan, dan tim proyek yang dibutuhkan untuk 
melaksanakan aktivitas yang sudah terjadwal.

• Keluaran utama dari proses ini adalah persyaratan 
kegiatan sumber daya, struktur rincian sumber daya, dan 
update dokumen proyek



2.D. Estimasi Durasi Aktivitas

• Berguna untuk mengetahui berapa lama waktu aktual 
(riil) yang sebenarnya dibutuhkan oleh proyek.

• Berdasarkan urutan dan keterkaitan antar aktivitas, 
dimungkinkan ada beberapa aktivitas berjalan secara 
seri atau paralel.

• Sehingga umur proyek bukan merupakan total waktu 
semua aktivitas, tetapi hasil dari durasi manajemen 
waktu aktivitas yang optimal. 

• Batasan-batasan, asumsi aktivitas dan ketersediaan 
sumber daya proyek perlu dipertimbangkan untuk 
memperkirakan durasi aktivitas. 



2.E. Penyusunan Jadwal

Ada beberapa hal yang harus diketahui dan 
dipahami dalam penyusunan jadwal, diantaranya 
adalah :

• jenis hubungan antarpekerjaan (task 
dependencies)

• lag time
• lead time.



Task Dependecies
Task dependencies merupakan hubungan keterkaitan atau ketergantungan 
antarpekerjaan dalam suatu proyek. Terdapat beberapa jenis task 
dependencies, yakni:

FINISH TO START
Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan baru bisa 
dilaksanakan setelah pekerjaan lain selesai. Bentuk grafik Finish to Start 
adalah seperti gambar berikut ini:



FINISH TO FINISH
Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan harus 
selesai bersamaan dengan pekerjaan lain. Bentuk grafik Finish to Finish 
adalah seperti gambar berikut ini:

START TO FINISH
Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan baru 
boleh selesai setelah pekerjaan lain mulai dikerjakan. Bentuk grafik Start to 
Finish adalah seperti gambar berikut ini:



START TO START
Hubugan ketergantungan yang menyatakan bahwa suatu pekerjaan harus 
dimulai bersamaan dengan pekerjaan lain. Bentuk grafik Start to Start adalah 
seperti gambar berikut ini:



Lag Time
LAG TIME
Tenggang waktu antara selesainya satu pekerjaan dengan dimulainya 
pekerjaan lain. Lag time disimbolkan dengan tanda plus (+). Misalkan jenis 
hubungan antarpekerjaan adalah Finish to Start, antara pekerjaan pertama dan 
pekerjaan kedua memiliki tenggang waktu 2 hari, maka pada predecessor 
dicantumkan 2FS+2 days. Angka 2 pada 2FS menunjukkan predecessor 
adalah task 2. Angka 2 pada 2 days menunjukkan tenggang waktu atau lag time 
selama 2 hari.



Lead Time
LEAD TIME
Penumpukan waktu antara selesainya satu pekerjaan dengan dimulainya 
pekerjaan yang lain. Dengan kata lain, pekerjaan yang baru (task 2) dimulai 
pada saat pekerjaan lama (task 1) belum selesai. Simbol untuk lead time 
adalah tanda minus (-). Misal, task 2 dimulai 3 hari sebelum selesainya task 1, 
maka pada predecessor dicantumkan 1FS-3 days.



2.F. Mengendalikan Jadwal
• Mengendalikan perubahan jadwal proyek dengan cara:

• Melakukan pemeriksaan jadwal secara teratur
• Melakukan rapat koordinasi untuk mengetahui 

kemajuan proyek dengan stakeholder dan 
nyatakanlah keadaan dengan jelas dan jujur dalam 
mengkomunikasikan isu-isu yang berkaitan dengan 
jadwal

• Tidak beranggapan bahwa setiap anggota tim proyek 
dapat bekerja dengan kapasitas maksimum setiap 
saat



Menyusun Jadwal Proyek di 
ProjectLibre

Langkah pertama yang dilakukan dalam penyusunan 
jadwal proyek adalah mengatur kalender yang digunakan 
(jika diperlukan), lalu menambahkan durasi atau tanggal 
yang spesifik untuk waktu pengerjaan tasks. Penyusunan 
jadwal proyek dilanjutkan dengan menambahkan task 
dependencies atau hubungan keterkaitan antarpekerjaan.



Mengatur Kalender
• Terdapat tiga basis kalender di ProjectLibre, yakni Standard, 24 

Hours, dan Night Shift. 
• Hari kerja pada kalender Standard adalah hari Senin hingga Jumat, 

dari pukul 8:00 a.m. hingga 5:00 p.m.
• Kalender 24 Hours mengasumsikan bahwa sumber daya dapat 

bekerja setiap jam dan setiap hari dalam seminggu. 
• Kalender Night Shift mengasumsikan bahwa hari kerja berlangsung 

dari hari Senin hingga Sabtu dari pukul 12:00 a.m. hingga 3:00 a.m., 
4:00 a.m. hingga 8 a.m., 11:00 p.m. hingga 12:00 a.m. 

• Jika diperlukan, basis kalender baru dapat dibuat agar sesuai 
dengan kebutuhan proyek. 

• Namun di ProjectLibre, basis kalender baru tidak dapat dihapus jika 
nantinya tidak diperlukan lagi.



Untuk membuat basis kalender baru, pilih menu File > Calendar

Pilih menu New, kemudian masukkan nama basis kalender baru yang hendak 
dibuat. Misal nama basis kalender yang baru adalah Fiscal, lalu pilih OK



Untuk mengatur ketentuan basis kalender Fiscal, pilih Fiscal pada menu drop 
down For:



Misal pada basis kalender 
Fiscal memiliki ketentuan 
bahwa hari kerja adalah dari 
hari Minggu hingga Kamis, 
sedangkan hari libur adalah 
Jumat dan Sabtu.  Untuk 
m ene r apk an  k e t en t u a n 
tersebut, pilih header kolom 
Minggu (S) pada tampilan 
kalender, sehingga setiap 
kolom Minggu akan terblok. 
Pilih Non-default working 
time untuk menandai bahwa 
har i  Minggu adalah har i 
kerja.



Pilih header kolom Jumat 
( F )  p a d a  t a m p i l a n 
kalender, sehingga setiap 
kolom Jumat akan terblok. 
Pi l ih  Non-work ing t ime 
untuk menandai  bahwa 
har i  Jumat  adalah har i 
l ibur. Lakukan hal yang 
sama untuk menandai hari 
Sabtu sebagai hari libur. 
P i l i h  m e n u  O K  u n t u k 
menyimpan basis kalender 
baru.



Untuk mengganti basis kalender yang digunakan oleh Project A+, pilih menu 
File > Information. Pada menu drop down Base Calendar, pilih Fiscal.



Perhatikan perbedaan yang terjadi pada area Gantt chart ketika menggunakan 
basis kalender Standard dan Fiscal. Kolom hari Jumat (F) dan Sabtu (S) kini 
diblok sebagai hari libur.



Selain dapat mengubah base calendar yang mempengaruhi waktu kerja 
keseluruhan proyek, terdapat task calendar yang mempengaruhi waktu 
kerja hanya pada task tertentu. Misal pada summary task Initiating akan 
diterapkan kalender Standard. Untuk melakukan hal ini, klik dua kali pada 
cell Initiating sehingga muncul jendela Task Information – 1 yang 
langsung diarahkan pada menu tab Advanced.



Pada menu Task Calender, ubah basis kalender menjadi Standard.

Perhatikan perbedaan yang terjadi pada task Initiating. Terdapat icon calendar yang 
menandai bahwa hanya task Initiating yang menggunakan basis kalender Standard.

Note : Ubah kembali seluruh pengaturan kalender ke kondisi awal. Terapkan basis kalender 
Standard pada keseluruhan proyek. Simpan pengaturan kalender yang telah dilakukan.



Menambahkan Durasi
Beberapa hal yang perlu diperhatikan ketika menambahkan durasi 
pada task, yakni:
• Untuk mengindikasikan panjang durasi suatu task, cukup dengan 

mengetikkan angka dan satuan durasi yang sesuai. Di ProjectLibre 
satuan durasi default adalah days. Namun, untuk memudahkan 
pengisian durasi dapat menggunakan satuan lainnya seperti 
w/weeks, m/minutes/m, h/hours, mo/mon/months, ed (elapsed 
days), ew (elapsed weeks). Nantinya pengisian durasi dengan 
satuan tersebut akan secara otomatis dikonversi ke durasi default 
(days).

• Untuk menandai suatu task sebagai milestone, masukkan nilai 0 
sebagai durasi.

• Waktu pengerjaan suatu task juga bisa ditetapkan melalui kolom 
Start dan Finish, tidak hanya melalui kolom Duration. Jika ditetapkan 
menggunakan kolom Start dan Finish, maka yang digunakan adalah 
tanggal.



Untuk menambahkan durasi pada daftar task (WBS) yang telah 
disusun, gunakan ketentuan durasi berikut ini:
Task Row Task Name Duration

2 Stakeholder identification 1w
3 Stakeholder register completed 0
4 Stakeholder management strategy completed 0
5 Project definition 1w
6 Project definition completed 0
7 Kickoff meeting 3d
8 Kickoff meeting completed 0
10 Project schedule 5d
11 Gantt chart completed 0
12 Scope statement 8d
13 Initial scope statement completed 0
15 Deliverable 1 3w
16 Deliverable 2 5w
17 Deliverable 3 6w
18 Deliverable 1 completed 0
19 Deliverable 2 completed 0
20 Deliverable 3 completed 0
24 Progress report 1 0
25 Progress report 2 0
28 Final project report 4d
29 Final project presentation 4d
30 Project completed 0



Berikut ini merupakan tampilan Gantt chart setelah 
durasi ditambahkan pada setiap task.



Task 26 Team review meetings sebenarnya adalah task yang berulang 
(recurring task). ProjectLibre tidak memiliki fitur recurring task, oleh karena itu 
pengulangan task akan dijadikan sebagai sub-task.
Tambahkan 13 task baru di bawah task 26 dengan nama task Team review 
meetings 1 hingga Team review meetings 13. Untuk menambah task baru di 
bawah task 26, blok task 27, lalu klik kanan dan pilih menu New.



Lakukan hal yang sama sehingga akhirnya terdapat 13 task baru 
masukkan nama task yang sebelumnya telah ditentukan.

Jadikan task 26 sebagai summary task sehingga diperoleh tampilan seperti berikut 
ini:



Durasi setiap sub-task dari Team review meetings adalah 15 menit dan 
dilakukan setiap hari Senin (M) yang dimulai pada tanggal 13 September 2021 
hingga berakhir di tanggal 6 Desember 2021.

Simpan pekerjaan yang telah dilakukan.



Menambahkan Task Dependencies
Daftar berikut digunakan untuk menambahkan task dependecies pada daftar task (WBS) yang telah 
disusun.

Task Row Task Name Predecessors

3 Stakeholder register completed 2
4 Stakeholder management strategy completed 2
5 Project definition 2FS-50%
6 Project definition completed 5
7 Kickoff meeting 2;6
8 Kickoff meeting completed 6;7
9 Planning
10 Project schedule 5;12FS-50%
11 Gantt chart completed 10
12 Scope statement 5
13 Initial scope statement completed 12
14 Executing
15 Deliverable 1 12
16 Deliverable 2 18
17 Deliverable 3 18
18 Deliverable 1 completed 15
19 Deliverable 2 completed 16
20 Deliverable 3 completed 17
21 Monitoring and controlling
22 Actual hours tracking 2
23 Project documents updates 3

24-40 Progress Report 1 through Closing
41 Final project report 18;19;20
42 Final project presentation 18;19;20
43 Project completed 41;42



Setiap task dengan isian kolom Predecessors berupa sebuah angka 
maupun kumpulan angka, dapat langsung ditambahkan dengan 
mengetikkan angka tersebut pada kolom Predecessors di ProjectLibre. 
Pastikan kolom Predecessors untuk task 5 dan task 10 dikosongkan 
terlebih dahulu. Perhatikan perubahan yang terjadi pada Gantt chart.



Pada task 5 Project definition, kolom Predecessors diisi dengan 
2FS-50% yang berarti terdapat hubungan finish to start (FS) 
dengan tugas 2 dan lag sebesar -50% berarti task 5 dapat dimulai 
ketika task 2 telah selesai 50%. Untuk mengisi kolom Predecessors 
dengan 2FS-50%, dilakukan dengan cara mengetikkan angka 2 
terlebih dahulu di kolom Predecessors yang mengacu pada task 2.

Double click pada task 5 untuk memunculkan jendela Task Information. 
Pada menu tab Predecessors, pilih kolom Lag. Isikan nilai -50% pada 
kolom tersebut, lalu tekan Enter pada keyboard. Pilih menu Close 
untuk menutup jendela Task Information.



• Perhat ikan perubahan yang ter jadi  pada kolom 
Predecessors dan Gantt chart untuk task 5.

• Lakukan hal yang sama untuk task 10 Project  
schedule.  Perhatikan  mana Predecessors ID yang 
memiliki Lag.

• Lakukan penyesuaian tanggal pada task 22, 23, 24, dan 
25. Ubah Start date pada task 24 dan 25 masing-masing 
menjadi 11 Oktober 2021 dan 8 November 2021. Ubah 
Finish date pada task 22 dan 23 menjadi 3 Desember 
2021.

• Jika seluruh data dimasukkan sesuai dengan ketentuan 
yang diberikan, maka proyek akan berakhir pada tanggal 
8 Desember 2021.



Critical Path
• Crit ical path adalah jalur pada jaringan yang memiliki total durasi 

penyelesaian paling lama pada suatu proyek. Jika ada task pada critical path 
yang tertunda, maka hal tersebut akan menyebabkan tertundanya 
penyelesaian proyek. Untuk mengetahui task yang termasuk ke dalam 
critical path dapat dianalisis melalui Gantt chart dan Network diagram.

• Pada Gantt chart, critical path ditandai dengan task berwarna merah.



Pada Network diagram, critical path ditandai dengan simbol persegi panjang 
berwarna merah.



Tugas 2



A. Buatlah kalender proyek baru dengan format dan ketentuan sebagai berikut:
• Nama kalender: Kalender Proyek 2021
• Lima hari kerja dalam seminggu (mengikuti default ProjectLibre)
• Delapan jam kerja dalam sehari (mengikuti default ProjectLibre):

– pukul 08.00 s.d. 12.00
– istirahat: pukul 12.00 s.d. 13.00
– pukul 13.00 s.d. 17.00

• Hari libur nasional yang diacu sesuai dengan rentang waktu proyek (September 2021 
s.d. Januari 2022):

– 20 Oktober 2021: Hari Maulid Nabi Muhammad SAW
– 25 Desember 2021: Hari Raya Natal
– 1 Januari 2022: Tahun Baru Masehi

B. Lengkapi WBS yang telah disusun pada soal nomor 1 dengan jadwal proyek. Proyek 
dimulai pada tanggal 13 September 2021 dan akan berakhir di tanggal 3 Januari 2022. 
Gunakan kalender yang telah disusun pada soal nomor 2 sebagai base calendar di 
proyek ini.



Task
Row

Task Name Durasi Predecessor

1 Analisis dan Desain Sistem 9  

2
Menganalisis Sistem Kepegawaian dengan 

melakukan wawancara kepada pihak yang
Ditunjuk

2  

3
Membuat Statement of Purpose, Event List,
dan Context Diagram

1 2

4 Membuat Data Flow Diagram (DFD) Levelled 1 3
5 Membuat Kamus Data 1 4
6 Membuat Process Specification 1 5
7 Membuat Entity Relationship Diagram (ERD) 1 6
8 Dokumentasi Analisis dan Desain Sistem 2 7
9 Desain Aplikasi 7  

10 Membuat Desain Menu Aplikasi + Form Entry 2 8
11 Membuat Desain Report + Form Report 2 10
12 Dokumentasi Desain Aplikasi 3 11
13 Programming 55  
14 Programming (Back End & Front End) 50 12

15
Dokumentasi program (Front End & Back
End)

5 14

16 Testing Program 5  
17 Melakukan test terhadap program 2 14
18 Memberikan catatan list perbaikan 1 17
19 Dokumentasi testing program 2 18
20 Instalasi Program   
21 Setting infrastruktur & software pendukung 1 19



Task
Row

Task Name Durasi Predecessor

22 Instalasi program ke komputer user 1 21
23 Training User/SDM 2  

24 Melakukan pelatihan kepada user 2 22

25 Dokumentasi 70  
26 Desain Spesifikasi Sistem 15 12

27 Dokumentasi SOP 10 26

28 Dokumen Administrasi Proyek 8 27

29
User dan Admin Manual + Dokumentasi
Program

25 28

30 Dokumen Manajemen Proyek 12 29
31 Maintenance 20  

32 Pemeliharaan & Perbaikan Sistem 20 24

33 Administrasi 80  

34
Melakukan Administrasi Proyek &
mendokumentasikannya

80  



Pertemuan 4

MANAJEMEN SUMBER 
DAYA MANUSIA PROYEK



Pengertian

Manajemen SDM proyek meliputi semua proses/kegiatan 
yang diperlukan untuk mengefektifkan orang-orang yang 
terlibat dalam proyek.

Manajemen SDM meliputi stakeholder proyek: sponsor, 
pelanggan, anggota tim proyek, staf pendukung, pemasok, 
dan sebagainya. 



Pengenalan Manajemen SDM (lanjutan)

Manajemen SDM meliputi empat proses berikut:
1. Mengembangkan rencana SDM: melibatkan 

identifikasi dan mendokumentasikan peran proyek, 
tanggung jawab, dan hubungan pelaporan. Output dari 
proses ini adalah rencana SDM.

2. Pengadaan tim proyek: mendapatkan personil yang 
ditugaskan untuk bekerja pada proyek. Output dari 
proses ini adalah tugas staff proyek, matriks sumber 
daya, dan rencana perbaikan pengelolaan proyek.



Pengenalan Manajemen SDM (lanjutan)

Manajemen SDM meliputi empat proses berikut:
3. Mengembangkan tim proyek: membangun 

keterampilan individu dan kelompok untuk meningkatkan 
kinerja proyek. Output dari proses ini adalah penilaian 
kinerja tim.

4. Mengelola tim proyek: penilaian kinerja anggota tim, 
memotivasi anggota tim, memberikan umpan balik yang 
tepat waktu, menyelesaikan masalah dan konflik, dan 
mengkoordinasikan perubahan untuk membantu 
meningkatkan kinerja proyek. Output dari proses ini 
meliputi faktor perubahan lingkungan perusahaan, 
perubahan aset organisasi, permintaan perubahan.



2. Mengembangkan Rencana SDM

• Rencana SDM berisi bagan organisasi proyek, informasi 
rinci tentang peran dan tanggung jawab, dan rencana 
manajemen kepegawaian.

• Proyek IT yang lebih kecil biasanya tidak memiliki wakil 
manajer proyek. 

• Gambar berikut ini menjelaskan kerangka kerja dan 
proses yang terdiri dari:

1.  Menyelesaikan persyaratan proyek
2. Menentukan bagaimana pekerjaan akan diselesaikan
3. Membagi pekerjaan menjadi beberapa elemen
4. Menetapkan tanggung jawab pekerjaan



Project Organizational Charts



3. Manajemen SDM

A. Stakeholder
•Manager Senior yang mendefinisikan isu-isu bisnis yang 
memiliki pengaruh signifikan pada proyek.
•Manajer Proyek (Teknis) yang harus merencanakan, 
memotivasi, mengatur, dan mengontrol para praktisi yang 
melakukan pekerjaan IT.
•Praktisi yang memberika keterampilan teknis yang 
diperlukan bagi rekayasawan sebuah produk.
•Pelanggan yang menentukan kebutuhan IT dan pihak lain 
yang berkaitan dengan hasil proyek
•Pemakai Akhir yang berinteraksi langsung dengan IT



B. Manajer Proyek

Keahlian yang dimiliki Manajer Proyek
B1. Keahlian Teknis
1.Manajemen konfigurasi: pengetahuan mengenai prinsip 
dan metode untuk merencanakan dan mengelola 
implementasi, update, atau integrasi komponen SI.
2.Manajemen data: pengetahuan mengenai prinsip, 
prosedur dan alat bantu, seperti teknik pemodelan, backup 
and recovery, kamus data, data mining, dll.
3.Manajemen informasi: identifikasi kebutuhan informasi, 
dan mengetahui bagaimana mendapatkan informasi, 
mengatur dan memeliharanya.



Manajer Proyek (lanjutan)

B1. Keahlian Teknis (lanjutan)
4.Strategi dan perencanaan sumber daya informasi: 
pengetahuian mengenai perencanaan manajemen, 
pemantauan dan evaluasi TI, seperti disaster recovery, IT 
baseline assessment, dll.
5.Keamanan jaringan dan SI: pengetahuan mengenai 
metode, alat bantu dan prosedur termasuk penyusunan 
rencana keamanan informasi, dan rencana pemulihan 
keamanan layanan SI dan jaringan.
6.Arsitektur TI
7.Penilaian kinerja TI



Manajer Proyek (lanjutan)

B1. Keahlian Teknis (lanjutan) 
8.Disain infrastruktur: pengetahuan mengenai arsitektur 
dan topologi s/w, h/w dan jaringan (LAN, WAN), sistem 
telekomunikasi, standar dan protokol, dll
9.Integrasi sistem
10.Siklus hidup sistem
11.Pemahaman teknologi



Manajer Proyek (lanjutan)

B2. Keahlian Manajemen
1.Perencanaan, inisiasi dan organisasi proyek
2.Perekrutan staf dan mempertahankan staf yang terbaik 
3.Negosiasi yang efektif
4.Estimasi  dan kontrol biaya yang akurat
5.Pelaksanaan proyek dan pengendaliannya
6.Prestasi dan pelaporan yang komunikatif
7.Kepemimpinan dalam proyek
8.Manajemen resiko dan pengambilan keputusan
9.Manajemen penanganan masalah yang efektif
10.Meningkatkan dan mempertahankan kinerja tim yang baik
11.Manajemen perubahan dalam organisasi



Manajer Proyek (lanjutan)

B3. Keahlian Menangani Situasi
1. Fleksibel
2. Keras dan tegas
3. Kreatif
4. Menyerap banyak data dan berbagai sumber
5. Sabar
6. Mampu menangani banyak tekanan



Manajer Proyek (lanjutan)

Karakteristik yang dimiliki Manajer Proyek [Edgemon]:
• Pemecahan masalah. Manajer proyek yang efektif dapat 

mendiagnosa masalah teknis, membuat solusi yang 
sistematis, mempelajari proyek-proyek di masa, fleksibel 
dalam mengubah arah jika solusi masalah sia-sia.

• Identitas manajerial. Manajer proyek yang baik harus 
dapat bertanggung jawab atas proyek.

• Prestasi. Manajer proyek yang kompeten memiliki inisiatif 
dan prestasi untuk mengoptimalkan kerja tim proyek.

• Pengaruh pembentukan tim. Manajer proyek yang efektif 
harus mampu memberikan pengaruh kepada orang lain 
secara verbal/non-verbal.



Manajer Proyek (lanjutan)

Kemampuan yang dimiliki pemimpin Tim [Jerry Weinberg]:
• Motivasi. Kemampuan memberikan dorongan kepada 

orang lain untuk menghasilkan sesuatu dengan 
kemampuan teknis yang dimilikinya.

• Organisasi. Kemampuan untuk membentuk proses yang 
ada (atau menciptakan yang baru) yang akan 
memungkinkan konsep awal diterjemahkan menjadi proyek 
akhir.

• Ide atau Inovasi. Kemampuan untuk memberikan 
dorongan kepada orang untuk membuat dan kreatif bahkan 
ketika harus bekerja dalam batas-batas yang telah 
ditetapkan untuk produk yang dihasilkan.



 C. Tim Proyek IT
Struktur tim yang terbaik tergantung pada gaya kepemimpinan 
organisasi, jumlah manusia dalam tim dan tingkat keahliannya. 
Faktor pertimbangan pada saat merencanakan struktur tim:
1. Kesulitan masalah yang harus dipecahkan.
2. Ukuran proyek yang dihasilkan (banyaknya baris program)
3. Kepastian waktu yang dibutuhkan anggota tim dalam 

mengerjakan proyek secara bersama-sama
4. Tahapan dalam pemecahan masalah (modularisasi)
5. Kebutuhan terhadap kualitas dan keandalan sistem yang 

akan dibangun dan tanggal pengiriman ke pelanggan
6. Derajat sosiabilitas (komunikasi) yang dibutuhkan dalam 

proyek



Tim Proyek IT (lanjutan)

Tahap perkembangan tim [Model Tuckman]:
1. Forming, melibatkan pengenalan anggota tim baik di inisiasi tim 

atau sebagai anggota baru.
2. Storming: anggota tim memiliki pendapat yang berbeda tentang 

bagaimana tim harus bekerja, sehingga sering ada konflik dalam 
tim.

3. Norming, dicapai ketika anggota tim telah mengembangkan 
metode kerja, kerja sama, kolaborasi dan memecahkan konflik 
ketidakpercayaan.

4. Performing, terjadi ketika ada tekanan untuk mencapai tujuan 
tim. Pada tahap ini, tim ini mampu mengelola tugas-tugas yang 
lebih kompleks dan mengatasi perubahan yang lebih besar.

5. Adjourning: tim melakukan break-up setelah berhasil mencapai 
tujuan dan menyelesaikan pekerjaan 



Menyusun Penugasan Sumber 
Daya Proyek di ProjectLibre

Mengatur Regional dan Satuan Harga
Untuk mengubah satuan harga yang digunakan dari $ menjadi IDR, klik icon 
globe pada bagian pojok kanan atas tampilan ProjectLibre.

Ubah Country menjadi Indonesia, kemudian pilih menu OK untuk mengaktifkan 
pengaturan.



Menugaskan Sumber Daya ke Task
Untuk menambahkan informasi mengenai sumber daya yang digunakan pada 
proyek dapat dilakukan melalui menu Resource > Resources.

KETERANGAN:
Name: Diisi dengan nama-nama resource yang nantinya akan digunakan sebagai sumber 
daya, baik sumber daya manusia (personil) maupun sumber daya material (non-personil).
Type: Digunakan untuk memasukkan tipe resource (Work atau Material). Sumber daya 
manusia masuk ke dalam kategori Work, sedangkan sumber daya material masuk ke dalam 
kategori Material.
Material Label: Diisi dengan satuan dari resource bertipe Material.
Initials: singkatan untuk setiap nama resource proyek.



Group: Digunakan untuk mengisi nama kelompok dari resource proyek.
Max. Units: Digunakan untuk menentukan jumlah resource yang dibutuhkan selama proyek 
berlangsung. Resource yang dimaksud disini hanya berupa resource personil, bukan 
termasuk resource material.
Standard Rate: Digunakan untuk mengisi harga satuan untuk masing-masing resource. 
Resource disini meliputi personil (Work) maupun material (Material). Secara default, satuan 
Standard Rate untuk Work adalah $/hour, sedangkan Standard Rate untuk Material adalah 
$.
Overtime Rate: Digunakan untuk mengisi tarif lembur bagi resource bertipe Work. Secara 
default, satuan yang digunakan sama dengan Standard Rate.
Cost Per Use: Dikhususkan untuk resource dengan pekerjaan borongan. Biaya yang 
digunakan tidak dihitung per jam, melainkan biaya borongan.
Accrue At: Digunakan untuk menentukan pilihan cara pembayaran. Terdapat tiga jenis 
cara pembayaran, yaitu: Start (pembayaran dilakukan di awal pada saat pekerjaan akan 
dimulai), End (pembayaran dilakukan di akhir saat pekerjaan telah selesai), Prorated 
(pembayaran dilakukan berdasarkan persentase penyelesaian pekerjaan yang telah 
dilakukan oleh resource).
Base Calendar: Digunakan untuk menentukan basis kalender yang akan digunakan pada 
proyek. Secara default, terdapat tiga pilihan basis kalender, yaitu Standard, 24 Hours, dan 
Night Shift. Namun, disediakan juga fasilitas untuk mengubah kalender sesuai dengan 
kondisi yang diinginkan dalam proyek tersebut.



Gunakan daftar berikut ini sebagai informasi sumber daya dari Project A+. 
Tambahkan informasi sumber daya pada daftar ke Resources sheet 
ProjectLibre.

Name Type Initials
Max.
Units Standard Rate Overtime Rate

Accrue
At

Base
Calendar

Kathy Work K 100% IDR70000.00/hour IDR40000.00/hour Prorated Standard

Dan Work D 100% IDR50000.00/hour IDR30000.00/hour Prorated Standard
Scott Work S 100% IDR50000.00/hour IDR30000.00/hour Prorated Standard

Roby Work R 100% IDR90000.00/hour IDR50000.00/hour Prorated Standard

Louis Work L 100% IDR90000.00/hour IDR50000.00/hour Prorated Standard

George Work G 100% IDR90000.00/hour IDR50000.00/hour Prorated Standard



Misal, untuk menugaskan sumber daya ke task 2, maka klik cell di task 2 pada 
kolom Resource Names. Lalu masuk ke menu Task > Assign Resources. 
Misal, Kathy ditugaskan ke task 2, maka klik cell Units di baris Kathy, lalu klik 
tanda centang berwarna hijau atau pilih menu Assign. Tutup jendela Assign 
Resources. Perhatikan perubahan yang terjadi pada kolom Resource Names di 
task 2.



Tugaskan sumber daya lainnya ke setiap task berdasarkan daftar berikut ini:
Task 
Row Task Name Resource Name

2 Stakeholder identification Kathy
3 Stakeholder register completed
4 Stakeholder management strategy Completed
5 Project definition Dan; Scott
6 Project definition completed
7 Kickoff meeting Kathy; Dan; Scott
8 Kickoff meeting completed
9 Planning
10 Project schedule Dan
11 Gantt chart completed
12 Scope statement Roby
13 Initial scope statement completed
14 Executing
15 Deliverable 1 Roby
16 Deliverable 2 Louis
17 Deliverable 3 George
18 Deliverable 1 completed
19 Deliverable 2 completed
20 Deliverable 3 completed
21 Monitoring and controlling
22 Actual hours tracking Kathy
23 Project documents updates Kathy
24 Progress report 1
25 Progress report 2

27-39 Team review meetings Kathy; Dan; Scott; Roby; Louis;George
41 Final project report Dan
42 Final project presentation Scott
43 Project completed



Tugas 3



Buatlah daftar sumber daya pada Resources sheet seperti yang tertera berikut 
ini:

Name Type Initials
Max.
Units

Standard Rate Overtime Rate
Accrue

At
Base

Calendar

System Analyst Work SA 100% IDR400000.00/day IDR400000.00/day Prorated
Kalender 

Proyek
2021

Software Designer Work SD 100% IDR300000.00/day IDR300000.00/day Prorated
Kalender

Proyek 2021

Programmer Work PR 400% IDR100000.00/day IDR100000.00/day Prorated
Kalender 

Proyek
2021

Software Tester Work ST 200% IDR200000.00/day IDR200000.00/day Prorated
Kalender

Proyek 2021

Project 

Administrator
Work DK 100% IDR100000.00/day IDR100000.00/day Prorated

Kalender 

Proyek
2021

Implementator Work IM 400% IDR200000.00/day IDR200000.00/day Prorated
Kalender 

Proyek
2021

Trainer Work TR 300% IDR200000.00/day IDR200000.00/day Prorated
Kalender 

Proyek
2021

Biaya Bahan &
Pencetakan 

Dokumentasi
Material BBPD  IDR1600000.00  Start  



Biaya
Cadangan 

Operasional
Material BCO  IDR3000000.00  Start  

Biaya
Cadangan Tak 

Terduga
Material BCTT  IDR3000000.00  Start  

Biaya Finger Print & 

Infrastruktur
lainnya

Material BFPI  IDR15000000.00  Start  

Tugaskan setiap sumber daya tersebut ke task yang bersesuaian. Khusus untuk 
sumber daya bertipe material, tambahkan task name sesuai dengan nama 
sumber daya dan jadikan sebagai milestone seperti gambar berikut ini.



Pertemuan 5

MANAJEMEN BIAYA 



I. Manajemen Biaya

1. Pengertian
•Biaya adalah semua sumber daya yang harus 
dikorbankan untuk mencapai tujuan yang bersifat khusus.
•Biaya pada umumnya diukur dalam satuan uang seperti 
dollar, rupiah, dll.
•Manajemen Biaya Proyek adalah suatu proses atau 
kegiatan yang diperlukan untuk memastikan bahwa proyek 
akan dapat diselesaikan dalam suatu anggaran yang telah 
disetujui. 



Pengertian (lanjutan)

Proses yang dilakukan dalam manajemen biaya proyek:
•Perencanaan sumber daya: menentukan sumber daya apa 
saja yang digunakan dan berapa jumlahnya.
•Perkiraan Biaya: menyusun suatu perkiraan biaya-biaya 
dan sumber daya yang diperlukan untuk menyelesaikan 
suatu proyek. membuat suatu alokasi perkiraan biaya secara 
menyeluruh ke dalam rincian pekerjaan 
•Penganggaran Biaya: untuk menetapkan suatu baseline 
sebagai ukuran kinerja.
•Pengendalian Biaya: melakukan pengendalian terhadap 
perubahan-perubahan pada anggaran proyek



2. Prinsip Dasar Manajemen Biaya
Prinsip dasar yang harus dipahami oleh Manajer Proyek:
a. Laba (Profit) 

Pendapatan dikurangi biaya.
b. Siklus Hidup Biaya (Life Cycle Costing) 

Perkiraan biaya proyek secara menyeluruh selama umur 
proyek yang meliputi biaya pengembangan dan biaya 
dukungan selama hasil proyek dimanfaatkan

c. Analisis Arus Kas (Cash Flow Analysis) 
Metode untuk menetapkan biaya-manfaat dan arus kas 
tahunan suatu proyek (dengan nilai sekarang)



Prinsip Dasar Manajemen Biaya (lanjutan)

Prinsip dasar yang harus dipahami oleh Manajer Proyek:
d. Biaya Langsung (Direct Costs) 

Biaya yang terkait langsung dengan suatu proyek 
sehingga dapat ditelusuri secara tepat
Misal: gaji karyawan proyek, pembelian hardware, dll

e. Biaya Tidak Langsung (Indirect Costs) 
Biaya yang terkait dengan suatu proyek, tetapi tidak dapat 
ditelusuri secara tepat.
Misal: tagihan listrik perusahaan



3. Perkiraan Biaya

Perkiraan (estimasi) biaya adalah seni memperkirakan 
kemungkinan jumlah biaya yang diperlukan untuk suatu 
kegiatan yang didasarkan atas informasi yang tersedia 
pada waktu itu.

Sedangkan anggaran merupakan perencanaan terinci 
perkiraan biaya dari bagian atau keseluruhan kegiatan 
proyek yang dikaitkan dengan waktu (time-phased).



A. Tipe Perkiraan Biaya

1). Perkiraan Gambaran Kasar
• Apa saja yang dikenakan biaya dalam proyek.
• Waktu pelaksanaan proyek dikerjakan 3–5 thn
2). Perkiraan Anggaran
• Untuk alokasi dana dalam anggaran perusahaan 
• Waktu pelaksanaan proyek dikerjakan 1–2 thn
3). Perkiraan Definitif
• Perkiraan sebenarnya, untuk rincian pembelian dan 

untuk memperkirakan biaya akhir proyek
• Dibuat 1 thn atau kurang



B. Teknik Perkiraan Biaya

1). Pendekatan Top-Down 
Menggunakan harga riil proyek sejenis yang sebelumnya 

pernah dikerjakan untuk perkiraan biaya yang baru.
2). Pendekatan Bottom-Up 
Menaksir materi pekerjaan secara rinci dan menjumlahkan 

secara keseluruhan untuk menentukan biaya total 
proyek.

3). Pendekatan Parametrik 
Membuat perkiraan biaya proyek dengan menggunakan 

model matematika berdasarkan variabel atau 
karakteristik proyek.



C. Masalah yang Berkaitan dengan Perkiraan 
Biaya

• Menyusun perkiraan harus dilakukan pada berbagai 
langkah-langkah atau aktivitas pekerjaan dalam proyek.

• Banyak orang yang melakukan perkiraan hanya 
mempunyai sedikit pengalaman sebelumnya.

• Banyak orang cenderung meremehkan kegiatan 
perkiraan ini sehingga pada akhirnya banyak perkiraan 
yang bias/menyimpang. 

• Pihak manajemen biasanya menginginkan informasi 
jumlah biaya proyek dan bukan perkiraan riil atas suatu 
proyek. 



D. Penganggaran Biaya

• Melibatkan alokasi perkiraan biaya proyek ke item-item 
materi pekerjaan dan menyediakan suatu pedoman 
pembiayaan.



Pertimbangan dalam menyusun anggaran Biaya:

1. Pernyataan cakupan proyek
2. WBS dan penjelasannya
3. Estimasi biaya kegiatan dan rincian pendukungnya
4. Jadwal proyek: yang digunakan untuk melakukan 

agregasi biaya pada setiap periode
5. Kalender sumber daya
6. Kontrak: berkaitan dengan produk atau hasil apa saja 

yang telah dibeli dan berapa biayanya 



E. Pengendalian Biaya

• Proses dalam pengendalian biaya:
a. Monitoring penggunaan biaya
b. Memastikan bahwa perubahan biaya proyek sudah 

tercakup dalam anggaran biaya yang direvisi dalam 
pedoman anggaran biaya 

c. Memberikan informasi kepada stakeholder proyek 
terhadap perubahan-perubahan yang mempengaruhi 
biaya proyek

• Salah satu alat penting dalam pengendalian biaya 
adalah Earned Value Management



Menyusun Rencana Anggaran Belanja 
(RAB) Proyek di ProjectLibre

Secara garis besar terdapat dua tipe biaya (cost), yaitu 
biaya sumber daya (resource cost) dan biaya tetap (fixed 
cost).  Perhitungan resource cost dilakukan secara 
otomatis, sedangkan fixed cost tidak bisa dihitung secara 
otomatis sehingga harus dimasukkan secara manual. 
Dengan demikian, RAB proyek secara keseluruhan terdiri 
dari resource cost dan fixed cost.



Cost Table
Untuk menampilkan seluruh biaya yang diperlukan pada pelaksanaan 
proyek sesuai dengan sumber daya yang ditugaskan ke setiap sub-task 
dapat dilakukan dengan melakukan klik kanan pada Select All button lalu 
memilih Cost.



Selanjutnya muncul tampilan Task Spreadsheet: Cost.



Untuk meringkas tampilan spreadsheet dan menampilkan agregat biaya 
yang diperlukan oleh setiap summary task, klik simbol minus (-) pada task 
1, 9, 14, 21, dan 40.

Untuk menampilkan total biaya yang diperlukan oleh proyek, tambahkan 
terlebih dahulu 1 baris baru sebelum task 1 dan beri nama Project A+.

Blok task 2, 10, 15, 22, dan 41. Pilih menu Task > Indent. Total RAB untuk 
Project A+ tercantum pada kolom Cost.



Cost Per Resource
Untuk mengetahui biaya per masing-masing sumber daya atau cost per 
resource untuk setiap sub-task, pilih menu Resource > Resource Usage.



Cost Per Task
Untuk mengetahui biaya per masing-masing sumber daya atau cost per resource 
untuk setiap sub-task, pilih menu Resource > Resource Usage.



Cost Per Task
Untuk mengetahui biaya per masing-masing task dan sub-task atau cost per 
task, pilih menu Task > Task Usage.

K o l o m  C o s t  b e l u m  m u n c u l  p a d a  t a m p i l a n  Ta s k  U s a g e .  U n t u k 
memunculkannya, klik kanan pada sembarang kolom, misal kolom Work 
Contour. Pilih menu Insert Column.



Pada jendela Insert Column, pilih Cost pada menu drop down Field. Pilih 
menu OK untuk memunculkan kolom Cost pada spreadsheet Task Usage.



Tampilkan RAB yang digunakan di dalam Proyek 2021

TUGAS 4



Pertemuan 6 

PELAKSANAAN & 
PENGONTROLAN PROYEK



Work Result Guideline

• Work Resul t  Guidel ine merupakan suatu pedoman untuk 

melaksanakan monitoring terhadap proyek yang sedang dikerjakan 

atau dilaksanakan. Monitoring proyek dibatasi pada scope, time, 

dan cost. Oleh karena itu, Work Result Guideline yang dibahas juga 

dibatasi oleh ketiga hal tersebut.

• Monitoring pelaksanaan proyek dilakukan secara terus menerus 

(day to day). Namun, Work Result Guideline yang disusun 

disesuaikan dengan jenis task atau deliverable yang terdapat pada 

proyek.





Minutes of Meeting
• Minutes of Meeting (MoM) merupakan dokumen yang harus ada di 

setiap rapat yang dilakukan. MoM memuat hasil kesepakatan yang 
didapat saat melaksanakan rapat. Oleh karena itu, MoM dapat 
menjadi acuan apabila pelaksanaan program yang dijalankan tidak 
sesuai dengan hasil kesepakatan yang sudah didapatkan. Pada 
pelaksanaan proyek, jenis MoM yang digunakan terdiri dari:
– MoM Pembukaan Proyek: rapat yang dilaksanakan sekali, yakni 

pada saat proyek dibuka.
– MoM Reguler Tim Proyek: rapat reguler yang diadakan setiap 3 

minggu sekali untuk memantau kinerja proyek.
– MoM Ad-Hoc Tim Proyek: rapat yang dilaksanakan sewaktu-

waktu bila memang diperlukan, karena pertimbangan satu dan 
lain hal.





Changes Request Form
• Changes Request Form merupakan bagian dari proses manajemen 

perubahan yang membantu para pemimpin proyek mempersiapkan, 
melengkapi, dan mendukung perubahan. Dokumen ini adalah langkah 
pertama untuk mengumpulkan data yang akan menentukan bagaimana 
pemimpin proyek menangani perubahan, sehingga tidak menimbulkan 
masalah dalam alur kerja proyek.

• Pada dasarnya, terdapat dua tipe permintaan perubahan, yakni di dalam 
ruang lingkup dan di luar ruang lingkup. Perubahan di dalam ruang lingkup 
adalah perubahan yang melibatkan koreksi kecil terhadap persyaratan 
yang ada dan sedikit berdampak pada biaya atau jadwal. Perubahan di luar 
ruang lingkup membutuhkan waktu untuk diterapkan dan akan berdampak 
besar pada berbagai aspek proyek.





Changes Request Log
Changes Request Log merupakan sebuah dokumen yang 
memungkinkan untuk menangkap perubahan saat itu 
terjadi dan melacaknya di seluruh proyek hingga masalah 
yang muncul dapat diselesaikan. Dokumen ini adalah alat 
untuk melacak upaya penyelesaian perubahan. Hal ini 
memberikan kesempatan bagi manajer proyek tidak hanya 
untuk mengidentifikasi perubahan, tetapi juga menugaskan 
anggota tim untuk menanganinya dan bahkan menetapkan 
t imeline yang menentukan kapan perubahan harus 
diselesaikan.





Tracking Project Progress
Aktivitas tracking project progress perlu memperhatikan beberapa 
hal, yakni baseline dan tracking.
Baseline
Baseline merupakan acuan suatu proyek yang melingkupi scope, 
time, dan cost. Idealnya, suatu proyek harus sesuai dengan baseline 
yang telah ditetapkan. Namun, terkadang terdapat penyimpangan atau 
selisih antara scope, time, dan cost yang telah dijadikan baseline 
dengan kenyataan di lapangan pada saat berlangsungnya pengerjaan 
proyek. Sel isih ni lai  antara scope, t ime, dan cost pada saat 
perencanaan (baseline) dengan scope, time, dan cost pada saat 
pengerjaan proyek disebut variance. Baseline tidak hanya sebagai 
acuan keseluruhan dalam suatu proyek, tetapi juga dapat diterapkan 
pada tasks tertentu yang adala di dalam suatu proyek.



Target
Langkah selanjutnya setelah membuat baseline suatu proyek adalah 
menentukan target. Sebelum proyek dilaksanakan, manajer proyek terlebih 
dahulu melakukan koreksi terhadap jadwal yang telah dibuat dengan cara 
menentukan target. Target yang dibuat tidak boleh melebihi baseline yang telah 
ditetapkan, baik baseline durasi (duration) maupun baseline biaya (cost). 
Perbaikan jadwal kerja biasanya dilakukan dengan mengurangi durasi, 
memperkecil fixed cost, dan mengubah jumlah penggunaan resource pada 
task tertentu. Setelah penentuan target, langkah selanjutnya adalah 
melaksanakan setiap task yang terdapat pada proyek sesuai dengan perbaikan 
jadwal yang telah dibuat.
Tracking
Tracking dapat diartikan sebagai penelusuran yang dilakukan terhadap suatu 
proyek. Tracking dilaksanakan pada saat proyek mulai berjalan. Aktivitas 
tracking meliputi:
• Pembaruan jadwal sesuai dengan keadaan di lapangan
• Perbandingan antara jadwal yang telah dibuat dengan kenyataan yang telah 

dicapai di lapangan



Earned Value Management
• Earned Value Management (EVM) adalah teknik pengukuran kinerja 
proyek yang mengintegrasikan data ruang lingkup (scope), waktu (time), dan 
biaya (cost). Terdapat sejumlah indikator yang perlu diperhatikan berkaitan 
dengan EVM di ProjectLibre. Berikut ini merupakan daftar dari indikator-
indikator tersebut:
 BCWS: Budgeted Cost of Work Scheduled merupakan prediksi agregasi 
biaya yang dianggarkan untuk pekerjaan yang di jadwalkan dalam 
menyelesaikan proyek. BCWS sama dengan Planned Value (PV). Jika ���� 
> ���� maka proyek tersebut terlambat dari jadwal.
 BCWP: Budgeted Cost of Work Performed merupakan agregasi biaya 
yang dianggarkan untuk menyelesaikan proyek. BCWP sama dengan Earned 
Value (EV).
 ACWP: Actual Cost of Work Performed merupakan agregasi dari semua 
biaya yang diperlukan untuk menyelesaikan proyek. ACWP sama dengan 
Actual Cost (AC). Jika
• � � ��  > � � ��  maka proyek mengalami over budget.



 CPI: Cost Performance Index merupakan indikator yang digunakan untuk 
mengukur kinerja biaya proyek (penyerapan anggaran). Jika ��� < 1 maka 
penyerapan anggaran lebih besar daripada anggaran yang direncanakan, 
dan jika � � �  ≥ 1 maka penyerapan anggaran telah sesuai atau lebih kecil 
daripada anggaran yang direncanakan.

 SPI: Schedule Performance Index merupakan indikator yang digunakan 
untuk mengukur kinerja waktu proyek. Jika � � �  < 1 maka waktu 
pengerjaan proyek dapat dikatakan terlambat, dan jika � � �  ≥ 1 maka 
dapat dikatakan bahwa waktu pengerjaan proyek telah sesuai atau lebih 
cepat dari jadwal yang direncanakan.

 TCPI: To Complete Performance Index adalah perkiraan kinerja biaya masa 
depan yang mungkin diperlukan untuk menyelesaikan proyek dalam 
anggaran yang disetujui. Anggaran yang dimaksud dapat berupa anggaran 
awal yang disetujui (Budget at Completion) atau anggaran yang baru 
dihitung kembali (Estimate at Completion). Jika

• � � � �  < 1 maka kinerja biaya proyek berada dalam posisi yang baik 
(penyerapan anggaran sesuai). Jika � � � �  > 1 maka untuk melanjutkan 
pengerjaan proyek, kinerja biaya proyek harus lebih baik dari kinerja 
sebelumnya. Jika � � � �  = 1 maka pengerjaan proyek dapat dilanjutkan 
dengan kinerja biaya proyek yang sama dengan kinerja sebelumnya.



Melakukan Tracking Project 
Progress di ProjectLibre

Menetapkan Baseline
• Untuk menetapkan baseline pada proyek secara keseluruhan, pilih menu Task > Save 

Baseline.
• Pada jendela Save Baseline, pilih menu drop down Baseline lalu pilih Baseline. Pada 

bagian For, pilih Entire Project untuk menetapkan baseline bagi proyek secara 
keseluruhan. Pilih menu OK untuk menyimpan baseline.



Perhatikan perubahan yang terjadi pada Gantt chart. Setelah menetapkan 
baseline, pada Gantt chart muncul bagian berwarna abu-abu yang menyerupai 
bayangan. Itulah yang dimaksud sebagai baseline.



Melakukan Tracking
Sebelum melakukan tracking pada setiap task yang terdapat pada 
proyek, klik kanan pada menu Select All lalu pilih Tracking.



Kolom-kolom yang ditampilkan pada worksheet berubah sesuai dengan kolom 
yang dibutuhkan untuk melakukan tracking.



Pilih menu File > Information, untuk mengatur Current Date, Status Date, dan Project Status. Misal 
tanggal saat ini adalah 7 Oktober 2021, maka ubah Current Date menjadi tanggal tersebut. Tanggal 
pada Status Date dibuat sama dengan Current Date. Tanggal yang ditetapkan pada Status Date 
menunjukkan bahwa aktivitas tracking dilakukan dari tanggal awal pelaksanaan proyek hingga Status 
Date. Penanda Status Date adalah garis vertikal berwarna hijau di area Gantt chart. Ubah Project 
Status dari Planning menjadi Active yang menandakan bahwa proyek sedang dalam pengerjaan. Pilih 
menu Close untuk menerapkan pengaturan tersebut pada proyek.



Aktivitas tracking yang dilakukan pertama kali adalah untuk task 3 
(Stakeholder identification). Klik task 3, lalu pilih menu Task > Update.

Masukkan Actual Start pada tanggal 9 September 2021 yang menandakan tanggal 
mulai pengerjaan task 3. Masukkan Actual Start pada tanggal 15 September 2021 yang 
menandakan tanggal selesainya pengerjaan task 3. Perhatikan Percent Complete terisi 
100% secara otomatis yang menandakan task 3 telas selesai dikerjakan.



Lanjutkan aktivitas tracking hingga task 16 sesuai dengan Status Date yang telah 
ditetapkan sebelumnya. Gunakan data pada tabel berikut ini untuk mengisi update 
tasks. Task

Row
Task Name Actual Start Actual Finish

Percent
Complete

3
Stakeholder
identification

9/9/2021 15/9/2021 100%

4
Stakeholder register
completed

9/15/2021 9/15/2021 100%

5
Stakeholder
management strategy 
completed

9/15/2021 9/15/2021 100%

6 Project definition 9/13/2021 9/17/2021 100%

7
Project definition
completed

9/20/2021 9/20/2021 100%

8 Kickoff meeting 9/20/2021 9/22/2021 100%

9
Kickoff meeting
completed

9/23/2021 9/23/2021 100%

11 Project schedule 9/24/2021 9/24/2021 100%

12
Gantt chart
completed

10/1/2021 10/1/2021 100%

13 Scope statement 9/20/2021 9/29/2021 100%

14
Initial scope
statement completed

9/30/2021 9/30/2021 100%

16 Deliverable 1 9/30/2021  40%
17 Actual hours tracking 9/16/2021 9/16/2021 100%

18
Project document
updates

9/16/2021 9/16/2021 100%

19
Team review
meeting 1

9/16/2021 9/16/2021 100%

20
Team review
meeting 2

9/23/2021 9/23/2021 100%

21
Team review
meeting 3

9/30/2021 9/30/2021 100%

22
Team review
meeting 4

10/7/2021 10/7/2021 100%



Perhatikan tampilan Gantt chart setelah melakukan aktivitas tracking dari 
awal pengerjaan proyek pada tanggal 9 September 2021 hingga 7 
Oktober 2021 yang ditandai sebagai Status Date. Garis vertikal hitam 
pada setiap task bar menunjukkan persentase penyelesaian task.



Klik kanan pada menu Select All lalu pilih Default.



Perhatikan setiap task yang sudah ditandai dengan tanda centang hijau, yang 
menandakan bahwa setiap task tersebut telah selesai dikerjakan. Hanya pada 
task 16 yang tidak ditandai dengan tanda centang hijau karena persentase 
pengerjaan baru mencapai 40% pada Status Date yang telah ditetapkan.



Pengukuran Kinerja Proyek dengan 
Earned Value Management (EVM)

Earned Value
Klik kanan pada menu Select All lalu pilih Earned Value.



Berikut ini merupakan tampilan worksheet Earned Value.



Untuk mengetahui kinerja proyek sejauh ini berdasarkan indikator BCWS, 
BCWP, dan ACWP, blok setiap task yang sudah memiliki progress maupun 
yang sudah selesai dikerjakan berdasarkan tracking yang telah dilakukan 
sebelumnya.



Pilih menu View > Charts. Lalu tandai indikator BCWP dan BCWS. Berdasarkan 
grafik yang muncul, diketahui bahwa BCWP = BCWS karena kedua grafik 
saling berhimpit. Hal ini menunjukkan bahwa sejauh ini proyek berjalan sesuai 
dengan jadwal.



Tandai indikator ACWP dan BCWP. Berdasarkan grafik yang muncul, 
diketahui bahwa ACWP = BCWP karena kedua grafik saling berhimpit. 
Hal ini menunjukkan bahwa sejauh ini anggaran yang digunakan dalam 
pengerjaan proyek masih sesuai.



Earned Value-Cost
Klik kanan pada menu Select All lalu pilih Earned Value-Cost.



Berikut ini merupakan tampilan worksheet Earned Value-Cost.



Berikut ini merupakan kinerja proyek sejauh ini berdasarkan indikator CPI. Task 
name yang ditampilkan adalah tasks dengan status pengerjaan selesai. Nilai 
CPI dari setiap task adalah 1, hal ini menggambarkan bahwa penyerapan 
anggaran untuk setiap task yang selesai dikerjakan telah sesuai.



Berikut ini merupakan kinerja proyek sejauh ini berdasarkan indikator TCPI. 
Task name yang ditampilkan adalah tasks dengan status sedang dalam 
pengerjaan. Nilai TCPI dari setiap task adalah 1, hal ini menggambarkan 
bahwa pengerjaan proyek dapat dilanjutkan dengan kinerja biaya proyek yang 
sama dengan kinerja sebelumnya.



Earned Value-Schedule
Klik kanan pada menu Select All lalu pilih Earned Value-Schedule.



Berikut ini merupakan tampilan worksheet Earned Value-Schedule.



Berikut ini merupakan kinerja proyek sejauh ini berdasarkan indikator SPI. Task 
name yang ditampilkan adalah tasks dengan status pengerjaan selesai. Nilai 
SPI dari setiap task adalah 1, hal ini menggambarkan bahwa waktu pengerjaan 
proyek telah sesuai dengan jadwal yang direncanakan.



TUGAS 5



A. Lakukan tracking project progress dengan ketentuan sebagai berikut:
•Start Date: 13 September 2021
•Current Date: 7 Oktober 2021
•Status Date: 7 Oktober 2021
•Project Status: Active

Task
Row Task Name Percent

Complete

3 Menganalisis Sistem Kepegawaian dengan melakukan
wawancara kepada pihak yang ditunjuk 100%

4 Membuat Statement of Purpose, Event List dan Context
Diagram 100%

5 Membuat Data Flow Diagram (DFD) Levelled 100%
6 Membuat Kamus Data 100%
7 Membuat Process Specification 100%
8 Membuat Entity Relationship Diagram (ERD) 100%
9 Dokumentasi Analisa & Desain 100%

11 Membuat Desain Menu Aplikasi + Form Entry 100%
12 Membuat Desain Report + From Report 100%
13 Dokumentasi Desain Aplikasi 100%
27 Desain Spesifikasi Sistem 20%
35 Melakukan Administrasi Proyek dan mendokumentasikannya 21%
37 Biaya Bahan & Pencetakan Dokumentasi 100%
38 Biaya Cadangan Operasional 100%
39 Biaya Cadangan Tak Terduga 100%
40 Biaya Finger Print & Infrastruktur lainnya 100%



B. Ukurlah kinerja Proyek 2021 hingga Status Date yang telah ditetapkan pada soal 
nomor 1 dengan Earned Value Management (EVM). Tuangkan hasilnya dalam bentuk 
dokumen Work Result Guideline.

C. Buatlah dokumen Minutes of Meeting yang menggambarkan aktivitas rapat dengan 
ketentuan sebagai berikut:
•Rapat Pembukaan Proyek Pembangunan Sistem Informasi Kepegawaian
•Rapat Reguler Tim Proyek
•Rapat Ad-Hoc Tim Proyek
•Rapat Penutupan Proyek Pembangunan Sistem Informasi Kepegawaian

D. Buatlah dokumen Changes Request Form dan Changes Request Log dengan 
ketentuan sebagai berikut:
•Permintaan perubahan DFD Level 2 dan process specification
•Permintaan perubahan bentuk ERD (perubahan struktur tabel dan penambahan tabel)
•Permintaan perubahan bentuk desain Form Input
•Permintaan perubahan bentuk Report



Pertemuan 7

PELAPORAN PROYEK



Laporan Proyek di ProjectLibre

ProjectLibre menyediakan empat jenis laporan dalam aktivitas pengelolaan 

proyek, yakni :

1. Project Details

2. Resource Information

3. Task Information

4. Who Does What. 

Setiap jenis laporan tersebut memiliki variasi opsi laporan yang beragam, 

kecuali laporan Project Details.



No Laporan Variasi Keterangan

1 Project 
Details -

Menampilkan informasi mengenai tanggal, 
durasi, jam kerja, biaya, dan catatan terkait 
proyek (jika ada).

2 Resource 
Information

Default

Menampilkan informasi mengenai detai l 
sumber daya yang dilibatkan pada proyek, baik 
sumber daya material  maupun  non-material 
(tenaga kerja).

Earned Value Menampilkan informasi earned value dari 
setiap sumber daya yang terlibat di proyek.

Earned Value – Cost
Menampilkan informasi earned value dari 
setiap sumber daya yang dikhususkan pada 
indikator yang berkaitan dengan biaya proyek.

Earned Value – Schedule
Menampilkan informasi earned value dari 
setiap sumber daya yang dikhususkan pada 
indikator yang berkaitan dengan jadwal proyek.

Name Menampilkan informasi mengenai nama-nama 
sumber daya yang terlibat di proyek.

Tabel berikut menampilkan variasi dari setiap laporan yang tersedia 
di ProjectLibre:



3
Task 

Informa
tion

Baseline Menampilkan informasi baseline seperti durasi dalam jam dan hari, tanggal mulai 
dan tanggal selesai, serta biaya dari setiap task yang ada di proyek.

Constraint Dates Menampilkan informasi mengenai constraint type dan constraint date untuk setiap 
task yang ada di proyek.

Cost
Menampilkan informasi mengenai biaya seperti actual cost, remaining cost, fixed 
cost, baseline cost, dan fixed cost accrual yang berkaitan dengan setiap task yang 
ada di proyek.

Default Menampilkan informasi default dari setiap task yang terdiri dari duration, start, 
finish, predecessors,  dan  resources names

Earned Value Menampilkan informasi earned value dari setiap sumber daya yang terlibat di 
proyek.

Earned Value – Cost Menampilkan informasi earned value dari setiap sumber daya yang dikhususkan 
pada indikator yang berkaitan dengan biaya proyek.

Earned Value – Schedule Menampilkan informasi earned value dari setiap sumber daya yang dikhususkan 
pada indikator yang berkaitan dengan jadwal proyek.

Name Menampilkan informasi nama setiap task yang ada di proyek.

<Project Name> Menampilkan informasi mengenai status pengerjaan dari setiap task yang ada di 
proyek.

Schedule (CPM) Menampilkan informasi mengenai jadwal setiap task dengan pendekatan critical 
path method.

Schedule Variance Menampilkan informasi mengenai jadwal setiap task dengan pendekatan 
schedule variance.

Summary Menampilkan informasi rekapitulasi proyek yang mencakup duration, start, finish, 
percent complete, cost, dan work.

Tracking
Menampilkan informasi mengenai actual start, actual finish, percent complete, 
physical percent, actual, dan remaining yang berkaitan dengan aktivitas tracking 
progress setiap task yang ada di proyek.

Work Menampilkan informasi mengenai work, duration, start, finish, type, effort, dan 
resource name dari setiap task yang ada di proyek.



4 Who Does 
What

Assigned Resources
Menampilkan informasi mengenai durasi penugasan 
yang diberikan kepada setiap sumber daya yang  terlibat 
di proyek.

Basic Report
Menampilkan informasi mengenai setiap task yang 
ditugaskan pada setiap sumber daya disertai dengan 
durasinya.

Name and Id Menampilkan informasi mengenai nama setiap sumber 
daya beserta Id masing-masing.

Resource Usage Menampilkan informasi mengenai durasi kerja serta tarif 
pembayaran setiap sumber daya.

Tasks Assigned
Menampilkan informasi yang serupa dengan laporan 
Assigned Resources, tetapi disertai dengan task yang 
ditugaskan kepada setiap sumber daya.



Menampilkan Laporan Project Details
Pilih menu View > Report. Secara default laporan pertama yang ditampilkan adalah 
Project Details.



Menampilkan Laporan Resource Information

Laporan Default
Pilih menu View > Report. Pada menu drop down Report pilih Resource Information. 
Laporan yang pertama kali muncul adalah Default.



Laporan Earned Value
Pilih menu View > Report. Pada menu drop down Report pilih Resource 
Information. Pada menu drop down Column pilih Earned Value.



Laporan Earned Value – Cost
Pilih menu View > Report. Pada menu drop down Report pilih Resource Information. 
Pada menu drop down Column pilih Earned Value - Cost.



Laporan Earned Value – Schedule
Pilih menu View > Report. Pada menu drop down Report pilih Resource Information. 
Pada menu drop down Column pilih Earned Value - Schedule.



Laporan Name
Pilih menu View > Report. Pada menu drop down Report pilih Resource Information. 
Pada menu drop down Column pilih Name



Menampilkan Laporan Task Information
Laporan Default
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. 
Laporan yang pertama kali muncul adalah Default.



Laporan Baseline
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Baseline.



Laporan Constraint Dates
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Constraint Dates



Laporan Cost
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Cost.



Laporan Earned Value
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Earned Value.



Laporan Earned Value – Cost
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Earned Value - Cost.



Laporan Earned Value – Schedule
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Earned Value - Schedule.



Laporan Name
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Name.



Laporan <Project Name>
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih <Project Name>.



Laporan Schedule (CPM)
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Schedule (CPM).



Laporan Schedule Variance
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Schedule Variance.



Laporan Summary
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Summary.



Laporan Tracking
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Tracking



Laporan Work
Pilih menu View > Report. Pada menu drop down Report pilih Task Information. Pada 
menu drop down Column pilih Work



Menampilkan Laporan Who Does What
Laporan Basic Report
Pilih menu View > Report. Pada menu drop down Report pilih Who Does What. 
Laporan yang pertama kali muncul adalah Basic Report



Laporan Assigned Resources
Pilih menu View > Report. Pada menu drop down Report pilih Whoe Does What. Pada 
menu drop down Column pilih Assigned Resources.



Laporan Name and Id
Pilih menu View > Report. Pada menu drop down Report pilih Whoe Does What. Pada 
menu drop down Column pilih Name and Id



Laporan Resource Usage
Pilih menu View > Report. Pada menu drop down Report pilih Whoe Does What. Pada 
menu drop down Column pilih Resource Usage



Laporan Tasks Assigned
Pilih menu View > Report. Pada menu drop down Report pilih Whoe Does What. Pada 
menu drop down Column pilih Tasks Assigned
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Tampilkan Laporan

•Tampilkanlah laporan Project Details untuk Proyek 2021. Selanjutnya cetak 

laporan dalam format file PDF.

•Tampilkanlah seluruh laporan Resource Information untuk Proyek 2021. 

Selanjutnya cetak laporan dalam format file PDF.

•Tampilkanlah seluruh laporan Task Information untuk Proyek 2021. 

Selanjutnya cetak laporan dalam format file PDF.

•Tampilkanlah seluruh laporan Who Does What untuk Proyek 2021. 

Selanjutnya cetak laporan dalam format file PDF.
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